Miui 0.12.24 n1 english language pack #1e merry xmas


Status
Not open for further replies.

Chrisvuong

Members
Nov 19, 2010
12
11
thanks for your work and i wish you a merry xmas and happy new year with all best wishes to u and your familly ;)
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
thanks for your work and i wish you a merry xmas and happy new year with all best wishes to u and your familly ;)
Thank you Chris, likewise, merry xmas to you and yours.

Cheers,

Mark
 

zaidam

Members
Nov 13, 2010
85
16
Hi Mark. Happy xmas to you. I have the problem with your English pack. The ROM still in CHINESE even after flash your english pack.

For your info, during the flashing, it show that "Device is HTC Desire" It is correct file? My device is Nexus One.

I download from your above link.
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
Hi Mark. Happy xmas to you. I have the problem with your English pack. The ROM still in CHINESE even after flash your english pack.

For your info, during the flashing, it show that "Device is HTC Desire" It is correct file? My device is Nexus One.

I download from your above link.
The ROM is not Chinese at all, your just not setting your locale to UK or US in language and input under settings.

I am very sick and tired of blame being amounted on the pack, my work and everything else then people wonder why I say "f**k it" and then walk away"

The HTC Desire title is just a label typo, the pack is the same for desire and n1 minus the build.prop, the nexus one build prop is used so no issue! there's 100% no chinese in my pack if you apply it properly.

That's the last time I reply to any issue relating to Chinese in the rom. Sick of this ungrateful stuff!
 

zaidam

Members
Nov 13, 2010
85
16
Thanks Mark. My mistake not think about that. Before this I not need to do this to get all English after flash your English pack but only time time.
I appreciated for your work. I NEVER & EVER ungrateful your work, Mark

Do wrong I ask?
 

frankbo168

Members
Dec 25, 2010
8
11
The ROM is not Chinese at all, your just not setting your locale to UK or US in language and input under settings.

I am very sick and tired of blame being amounted on the pack, my work and everything else then people wonder why I say "f**k it" and then walk away"

The HTC Desire title is just a label typo, the pack is the same for desire and n1 minus the build.prop, the nexus one build prop is used so no issue! there's 100% no chinese in my pack if you apply it properly.

That's the last time I reply to any issue relating to Chinese in the rom. Sick of this ungrateful stuff!
I just want to say thanks for all your hard work. Wishing you a Merry Christmas and a Happy New Year! You're really fast on releasing updates. Once again, Thank you!
 

Holyrolla

Members
Nov 8, 2010
48
16
The ROM is not Chinese at all, your just not setting your locale to UK or US in language and input under settings.

I am very sick and tired of blame being amounted on the pack, my work and everything else then people wonder why I say "f**k it" and then walk away"

The HTC Desire title is just a label typo, the pack is the same for desire and n1 minus the build.prop, the nexus one build prop is used so no issue! there's 100% no chinese in my pack if you apply it properly.

That's the last time I reply to any issue relating to Chinese in the rom. Sick of this ungrateful stuff!
First off, thank you for your work on the translations. Without it, I'd have to learn Chinese. With that said, and I know you say there's no chinese in the pack, but here's my issue...



As you can see (or maybe you cant...I'm not seeing the pics in the preview so I've attached shots of what I'm seeing), I have English selected and yet I get chinese in two places in the DND settings. I'm not trying to draw your wrath or anything, I'd just like to know where that small bit of chinese is and how to translate it, if it's not in the pack.

I have an EVO 4G by the way and I pretty much take the files from your pack and make my own ROM, so I'm not flashing a chinese ROM and then the english pack.

Again, thanks for all of the translations and any help you give...and Merry Christmas!
 

Attachments

frankbo168

Members
Dec 25, 2010
8
11
First off, thank you for your work on the translations. Without it, I'd have to learn Chinese. With that said, and I know you say there's no chinese in the pack, but here's my issue...



As you can see (or maybe you cant...I'm not seeing the pics in the preview so I've attached shots of what I'm seeing), I have English selected and yet I get chinese in two places in the DND settings. I'm not trying to draw your wrath or anything, I'd just like to know where that small bit of chinese is and how to translate it, if it's not in the pack.

I have an EVO 4G by the way and I pretty much take the files from your pack and make my own ROM, so I'm not flashing a chinese ROM and then the english pack.

Again, thanks for all of the translations and any help you give...and Merry Christmas!
hey, FYI that Chinese says " blacklist log" :) you could always use google translate app and cut and paste, that might help.
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
I've fixed this up in 1c guys, sorry for this stupid error on my part.
 

Pay87

Members
Dec 23, 2010
3
11
You missed in ThemeManager:
<string name="theme_changed_dialog_title">配置成功!</string>

and in Monitor
<string name="message_amount">条数:%s条</string>

Hope you don't get pissed again ;)
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
Just extract the files, only difference really is the build.prop :)
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
You missed in ThemeManager:
<string name="theme_changed_dialog_title">配置成功!</string>

and in Monitor
<string name="message_amount">条数:%s条</string>

Hope you don't get pissed again ;)

i didnt:

Code:
    <string name="theme_changed_dialog_title">Installation successful!</string>
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,225
1,000,000
PS.

You forgot this:

Code:
	<string name="latest_send_time">Last sent: %s</string>
I'll be fixing this for 1e


Cheers,

Mark
 
Status
Not open for further replies.