miui 11.1 - 9.11.7


Speedymatze

Members
Oct 30, 2019
10
5
TWRP does not ask for patterns after the update from miui 11.1 - 9.10.24 to miui 11.1 - 9.11.7 when starting, so the files remain encrypted.
How can I trigger the pattern query?
 
  • Like
Reactions: julian vega

LOLO9393

Members
Feb 8, 2016
750
102
Is there a version I should install? Where can I find it?
If it is for trial, you can install 9.10.17 weekly. It encrypts perfectly without issue.
That's not the case of this latest version!
Anyway, no hurry, it is better to wait for new twrp.
Edit: I see you got 9.10.24 installed and working. so forget my direction.
 

Speedymatze

Members
Oct 30, 2019
10
5
Only TWRP does not ask for patterns after the update from miui 11.1 - 9.10.24 to miui 11.1 - 9.11.7 when starting.
And I don't know how and which TWRP to install so I'll be asked again for the pattern to decrypt the data.
 

ierv69

Members
Feb 26, 2011
13
15
Hi,
I had the same issue, the only way I could fix it was to format all. Do a Clean install. Then next time you enter TWRP no password asked and no encryption.. I was good to go installing Magisk.

Sent from my Redmi K20 using Tapatalk
 

Poney70

Members
Oct 3, 2019
87
20
Hi,
I had the same issue, the only way I could fix it was to format all. Do a Clean install. Then next time you enter TWRP no password asked and no encryption.. I was good to go installing Magisk.

Sent from my Redmi K20 using Tapatalk
I don't want to format Data AND lose encryption too... Don't know what to do. :(
 

LOLO9393

Members
Feb 8, 2016
750
102
Hi,
I had the same issue, the only way I could fix it was to format all. Do a Clean install. Then next time you enter TWRP no password asked and no encryption.. I was good to go installing Magisk.

Sent from my Redmi K20 using Tapatalk
just to comment (gossip!):
That's strange because in this latest 9.11.7 rom release fstab is set as "encrypted" '('checked it)
What you did is a good trial but not sure you don't have some part of the root in encrypted state as I found it .
I was able to flash magisk the same, but issue remains.
please can check what encrypted status you get in the settings/privacy tab.if you are OK it should be at "non encrypted state". Right?
just curious...