Miui 13 stable createTarFork ERROR: 255 when backup with TWRP 3.6.2-12 skkk


Hunted22

Members
Dec 14, 2021
14
15
Backup fails close to the end. I removed locks and deleted every secondary user account even tho they were decrypted, and deleted /data/extm but I still get the error. I was successful making a backup of miui 12 stable on TWRP 3.6.0-11 with these fixs but not here. Anyone was successful making a backup of MIUI 13 with TWRP 3.6.2?

Log file:
HTML:
failed to lookup fscrypt tar policy for '/data/fonts' - 'b367e527000000000000000000000000'
I:addFile '/data/fonts/files' including root: 1
  ==> set selinux context: u:object_r:font_data_file:s0
failed to lookup fscrypt tar policy for '/data/fonts/files' - 'b367e527000000000000000000000000'
I:addFile '/data/fonts/files/~~6cLPCAmKFiXinTqtvRrP3w==' including root: 1
  ==> set selinux context: u:object_r:font_data_file:s0
failed to lookup fscrypt tar policy for '/data/fonts/files/~~6cLPCAmKFiXinTqtvRrP3w==' - 'b367e527000000000000000000000000'
I:addFile '/data/fonts/files/~~6cLPCAmKFiXinTqtvRrP3w==/NotoColorEmoji.ttf' including root: 1
  ==> set selinux context: u:object_r:font_data_file:s0
I:Error adding file '/data/fonts/files/~~6cLPCAmKFiXinTqtvRrP3w==/NotoColorEmoji.ttf' to '/usb_otg/TWRP/BACKUPS/2b98a7b3/2022-09-26--11-02-37/data.f2fs.win008'
Error creating backup.
I:ERROR tarList for thread ID 0
Error creating backup.
I:InfoManager saving '/usb_otg/TWRP/BACKUPS/2b98a7b3/2022-09-26--11-02-37/data.info'
createTarFork() process ended with ERROR: 255
Backup Failed. Cleaning Backup Folder.
 
Last edited:

Hunted22

Members
Dec 14, 2021
14
15
Fixed. Just in case anyone runs into the same issue, made a backup of /data/fonts/files/ then deleted it and the backup went normally. I didn't have to restore /data/fonts/files/ afterwards. It seems unessential to the system but I'll keep it just in case.
 
  • Like
Reactions: kissrap1200

kissrap1200

Members
Jan 4, 2020
1
13
Fixed. Just in case anyone runs into the same issue, made a backup of /data/fonts/files/ then deleted it and the backup went normally. I didn't have to restore /data/fonts/files/ afterwards. It seems unessential to the system but I'll keep it just in case.
Yeap this is the fix delete the /data/fonts/files and your ready to go
 

Attachments

  • Screenshot 2022-12-08 161941.png
    Screenshot 2022-12-08 161941.png
    20.2 KB · Views: 2