[MOD]4-Way Reboot 2.1.13


Would you like this MOD without the reboot icon?


  • Total voters
    183

xmsnx

Members
Jul 30, 2011
39
18
This is ripped from MintBerry 2.2.24 :-/

Works for me on SGS :)
 

Attachments

  • 4wayreboot-MIUI-2.1.24.zip
    303.2 KB · Views: 240

King_Rat

Members
Jan 23, 2012
68
18
Only prob w/ this mod on Defy is that it's quite laggy/slow ^^

anyway to increase speed/smoothness when 4way shows?
 

digicorn

Members
Feb 26, 2012
2
21
Hmmm.... it seems i have it too now. Don't know for sure it is in the 2.2.24 version of MIUI XJ or if it is enabled after a factory reset in recovery mode after installing the zip in recovery.....
 

xmsnx

Members
Jul 30, 2011
39
18
Strange it's not working for you guys, sorry. o_O
This is tested again on my SGS, so I hope it works for you guys too. ;)
Again it's taken from the SGS miui us rom as before.
 

Attachments

  • 4wayreboot-MIUI-2.2.24v2.zip
    303.2 KB · Views: 152

mimicuk

Members
Feb 28, 2012
4
11
Damn doesnt work for me my phone just keeps looping on the Miui screen :( Heeeeeeeeeeeeeeelp pleas
 

trinity1

Members
Feb 19, 2012
46
18
Hi,

Tried that, same result. Keeps hanging in splashscreen. Had to restore backup again. Have a HTC Desire and cm7r2 hboot.
Any other suggestions ??

thanks
I can only tell you what I did:
- downloaded 2.3.2 rom and respective lang pack (ITA for me).
- recovery: cache and dalvik cache wipe, flashed 2.3.2 rom and rebooted
- recovery: cache and dalvik cache wipe, flashed lang pack and rebooted
- recovery: cache and dalvik cache wipe, flashed cm7mod and rebooted
- recovery: cache and dalvik cache wipe, flashed this damned 4wayreboot, then rebooted.

Everything work'd

anyway, I took it from here:
http://miui-germany.de/forum2/index.php?page=Thread&postID=7138#post7138
should you know some german u can ask for help...
 

hartm11

Members
Mar 6, 2012
4
11
I can only tell you what I did:
- downloaded 2.3.2 rom and respective lang pack (ITA for me).
- recovery: cache and dalvik cache wipe, flashed 2.3.2 rom and rebooted
- recovery: cache and dalvik cache wipe, flashed lang pack and rebooted
- recovery: cache and dalvik cache wipe, flashed cm7mod and rebooted
- recovery: cache and dalvik cache wipe, flashed this damned 4wayreboot, then rebooted.

Everything work'd

anyway, I took it from here:
http://miui-germany.de/forum2/index.php?page=Thread&postID=7138#post7138
should you know some german u can ask for help...


... Got it working now!

Flashed the full rom once more, (prior to that cache and dalvik cahe wipe), then flashed the 4wayreboot and than rebooted. And voila: everything up and running again!
Thanks for listening and advising!