New Nexus 5 - MULTI 4.8.8 - 2 errors

Discussion in 'Bugs' started by Ezra, Aug 9, 2014.

  1. #1Ezra,Aug 9, 2014
    Last edited: Aug 11, 2014
    I had the same issues under multi 4-8.1, after a fresh 'n' full whipe install, but it's unsolved under multi 4.8.8.

    1) I'm not allowed to install AdAway.
    Doesn't matter what I do, I keep seeing this:
    [​IMG]

    2) I'm not able to select my Dutch Vodafone 4G network
    [​IMG]

    Even when I type *#*#4636#*#* in my dailer and select LTE, I'm only able to receive connection with 3G & less.
    [​IMG]
    Restarts and so are no good...

    Background info:
    - I used CM & Carbon Rom before I returned to MIUI: 4G is working with them.
    - I use the Dutch language for MIUI
    - Did a full whipe/reset before the install
    - About the 4G-issue, the only I could find was at the Xiaomi-MIUI-page: en.miui.com/thread-24415-1-1.html
    - I rebooted several times...

    Update
    After 3rd reboot and re-doing *#*#4636#*#*, I have 4G.
    So I only have the AdAway error (and a workaround for 4G)
     
  2. Still no solution for the AdAway error, but I have a workaround: Ad Control
    You can download it from from the Google Playstore and in my case it works for 90% of the ads in my apps.

    It's a workaround, I prefer AdAway, but it saves me from an empty battery and/or annoying ads :)
     
  3. Under 4.8.15 still not able to install AdAway.

    All other appblockers are none to AdAway
     

Share Our Site