No images in browser on mobile data

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by xepyonx, Jul 6, 2013.

  1. xepyonx

    xepyonxMembers

    Apr 8, 2013
    117
    36
    40
    Male
    Hi,

    I'm experiencing something pretty weird on my MI2S; when I'm on my mobile data the browser won't display images at all, no matter what site, not even the google logo. I can browse everywhere and the connection is active, only no images. All other apps work just fine on mobile data too :/

    But when I switch to wifi everything shows up just fine.

    I tried to clear the data from the browser app, but the problem was still there.

    Anyone experience this before or knows the solution?
     

    Attached Files:

  2. kekkojoker90

    Jan 9, 2013
    507
    99
    65
    Male
    simply is a feauture for smart management of mobile data. Go in the setting of browser select "bandwith management" and for "image preloading" select the voice "always"
     
    xepyonx likes this.
  3. xepyonx

    xepyonxMembers

    Apr 8, 2013
    117
    36
    40
    Male
    Thanks kekkojoker, that did the trick. Guess the 'smart' setting really isn't that smart ;p
     
  4. kekkojoker90

    Jan 9, 2013
    507
    99
    65
    Male
    for me is smart because save many precious mb of my bundle infact if you tick the image it show the selected image. And if you not like you can simply disable, for is a nice feautures.
     
  5. xepyonx

    xepyonxMembers

    Apr 8, 2013
    117
    36
    40
    Male
    Yeah I get that, but where is the "smart" in there? For me the smart setting didn't show any image, not even the extremely small filesized ones like the google logo.

    Imo it's smart when it doesnt pre-load images with large filesizes, not just block everything when on mobile data :)
     

Share Our Site