New No Network/no Service At All On Mi2s


Sep 1, 2014
20
0
11
#1
Hi there,

Few days ago, I received a refurbished Mi2s http://xiaomi.eu/community/threads/help-fake-or-not.27550/

Apart from the fact it was supposed to be brand new, everything is working fine.... except network. It first came with MIUI 4.10.31, then I upgraded to last xiaomi.eu MIUI v6 ( 5.5.15). For some reason, my PC (windows 7) don't recognize the device, I can only see it thanks to MiPhone Manager. Anyway, I managed to downgrade to last official 4.1.1 MIUI 5 JLB54.0 ROM using MiFlash but still no network (while the SIM card is fully detected).

All I can say is that it's not a problem with the SIM card since it has no issue on my Redmi 1S. I tried
*#*#4636#*#* then switch to "gsm cdma auto prl" but it didn't work. I'm starting to think this is a hardware problem (and it might be the reason why this is a refurbished phone).

Any help would be appreciated.

PS : I'm from France and my operator is well-known (SFR) so it should have nothing to do with the apn imo.

Thanks in advance.
 
Dec 14, 2014
13
0
11
#5
Salut johndoug,
+1 car J'ai le même problème depuis longtemps et toujours pas de solution.
Voici le lien des 2 discussion précédentes :
http://xiaomi.eu/community/threads/miui-6-mobile-network-state-disconnected.27203/#post-242662
http://xiaomi.eu/community/threads/3g-problem-miuiv6-on-mi2.26413/

Translation :
Hi johndoug,
+1 because i have the same problem since a long time and i didn't find any solution.
Look at these 2 old threads :
http://xiaomi.eu/community/threads/miui-6-mobile-network-state-disconnected.27203/#post-242662
http://xiaomi.eu/community/threads/3g-problem-miuiv6-on-mi2.26413/