In Progress 'No service' after update.

Discussion in 'Bugs' started by hugh1988, Nov 10, 2012.

  1. I updated my Sensation to 2.11.9 yesterday for the first time for a few months and now my phone can't connect to the mobile network (o2/giffgaff). It's saying 'No Service' in the top left, but still shows full bars of signal strength.

    Going to settings and selecting the network manually doesn't work either.

    Does anyone have an idea of how to fix this? If not, a link to an older ICS rom from a couple of months back would be great.

    Thanks in advance,
    Hugh
     
  2. Oh and i've tried a clean wipe and install. thanks!
     
  3. Pele

    PeleGuest

    is this solved now for you ?
     
  4. not at all. I still I have no service. I have tried other roms, and still no service, wether it be MIUI, cyanogenmod or stock. So updating to 2.11.5 seems to have caused serious problems for me :(

    I have no idea what to try now..
     
  5. Updated to 2.11.16 - still have no service. Does anyone have any suggestions?
     
  6. pa.pn2

    pa.pn2Members

    Aug 10, 2011
    97
    10
    18
    Male
    Düsseldorf
    did u try a reboot?
    i had that yesterday aswell on maguro, but after reboot i had network signal
     
  7. Yes I've tried a reboot and i've tried a clean wipe and install. I've tried cyanogenmod 9 as well. Nothing works since flashing 2.11.5. Really don't know what to try. Really don't want to use my old SonyEricsson for much longer! :(
     
  8. tomrom

    tomromMembers

    May 4, 2012
    5
    0
    11
    @up

    Check your IMEI. Probably during a flash Your IMEI got erased. Check if you have a folder or files named efs backup on internal our external memory. If yes then you have to restore the files.

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
  9. Ah yes, my IMEI is different to what it says it should be under the battery. Do you know how I can restore it? I can't find the efs backup files... Cheers
     
  10. tomrom

    tomromMembers

    May 4, 2012
    5
    0
    11
  11. I think that thread's just for the Galaxy S3, but i'll have a search around. Thanks a lot for your help, and at least I know the problem now.
     

Share Our Site