Non-Facebook forum theme please!

Discussion in 'Mi General' started by t0ph0id, Nov 16, 2010.

  1. t0ph0id

    t0ph0idMembers

    Nov 7, 2010
    157
    2
    28
    Bristol, UK
    Everytime I open a thread on my work computer it brings up a pop-up twice to warning me that I'm trying to connect to facebook which is blocked.

    Please can we have a forum theme that doesn't have facebook links anywhere?

    Thanks
     
  2. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    Hi t0ph0id,

    We've added Facebook connect to the site, i'll have a look at your profile to see if we can do anything about turning it off. Right now though, this is not high on my priority list.

    Will see what we can do though.

    Cheers,

    Mark
     
  3. t0ph0id

    t0ph0idMembers

    Nov 7, 2010
    157
    2
    28
    Bristol, UK
    Thanks Mark, please let me know how you get on.

    For now I guess I'll just have to do some work...
     
  4. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    idea:

    maybe if you use firefox or google chrome, you can use (at least in chrome) "adblock+", and with it, manually block the "facebook parts" ?

    dunno if it will work or not, but its worth a shot XD
     
  5. t0ph0id

    t0ph0idMembers

    Nov 7, 2010
    157
    2
    28
    Bristol, UK
    Not where I work!!

    We've only just got IE7...
     
  6. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    mmm, there is an addblock plus plugin for ie7, dunno if it supports blocking particular parts of particular webpages tho.

    ps: the facebook connect button seems to do nothing on my chrome browser ? right now it just points to http://miui-dev.com/forums/# (maybe thats normal when already loged in)
     
  7. Jhorner

    JhornerMembers

    Nov 7, 2010
    26
    0
    11
  8. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    No need! I've changed the forum settings :)
     
  9. t0ph0id

    t0ph0idMembers

    Nov 7, 2010
    157
    2
    28
    Bristol, UK
    Cool, thanks Mark.
    What have you done?

    Sent from my Nexus One using the miui-dev.com Forums App
     
  10. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    Removed Like Threads for Facebook on the forum, also Facebook Connect is fully functional now :)
     
  11. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    this happens when i click on the connect button:

    Code:
    An error occurred with MIUI Developers. Please try again later.
    
    is it for linking my facebook account with this forum, or just for sing in ?
     
  12. t0ph0id

    t0ph0idMembers

    Nov 7, 2010
    157
    2
    28
    Bristol, UK
    It's no better I'm affraid, it used to be every thread I went in I got the pop up twice, no it's every page within forums.miui-dev.com.
     

Share Our Site