Only recognized in fastbootd - flash TWRP in fastbootd?


Jul 21, 2021
I have my Mi 11 for a few days now and just can't manage to flash TWRP. The Mi 11 is from Trading Shenzen with unlocked bootloader, but without EU-Rom.

I have already flashed a few devices with Minimal ADB & Fastboot but I have never failed so miserably.
The Mi 11 is recognised in ADB and also in FASTBOOTD (the yellow font). However, it is not recognised in Fastboot mode (blue font, volume down + power).
Unfortunately, the Mi 11 does not appear at all in the device manager in fastboot mode. I have tried different drivers. Xiaomi drivers, Qualcomm drivers, Universal ADB drivers and the Google drivers. Nothing helps.
I have reset the device to factory settings several times, deactivated the driver signatures in Windows and, of course, also set USB debugging and OEM unlocking correctly. I even tried another PC.

What is left for me now to be able to flash TWRP? I really hope someone here can help me. Thank you very much.