New Play store graphic bug

Discussion in 'Bugs' started by foskikaiser92, Jan 5, 2015.

  1. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    About the bug that i noticed i have to make un update of the dyagnosis.It seems that 5.1.11 version of google play is not completely suitable with v6 rom because 5.0.38 runs smoothly without graphic bugs
     
  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Well.. I have 5.1.11 and all is ok there...

    [​IMG]

    [​IMG]

    ~Tapatalk~
     
  3. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    Do you have mi4.....i have mi3w.....i repeat....with 5.0.38 or lower perfect behavior fantastic,when it updates to 5.1.11 then arrives the little graphic bug....maybe you don't notice it....it's a fraction of second in the transition between the search results and the page of the download....exactly at the beginning of the loading when i choose an app directly writing the name
     
  4. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    I send you on private a video that makes you understand
     
  5. claudiok

    claudiokMembers

    Oct 13, 2014
    86
    24
    18
    Foski, as i wrote in the italian forum i have not that bug at all (mi3w) so it depends on your phone and/or playstore app. Try uninstall it and download the apk
     
  6. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    I uninstalled and reinstalled apk....nothing....
     
  7. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    I can say you with good confidence that it's not the phone because with 5.0.38 it runs smoothly and with miui 4.8.22 runs smoothly also 5.1.11 play store version.
     
  8. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    Dear(gentilissimo)claudiok....can you suggest me the procedure that you would make if you were walking in my shoes to try to solve the issue?I'll follow you step by step
     
  9. foskikaiser92

    Dec 27, 2014
    107
    10
    28
    Male
    Another user on the italian forum had the same behavior....now it's sure...probably it's a little conflict between miui and google services
     

Share Our Site