Problem With Installing An App

Discussion in 'Xiaomi Redmi 3 / Pro' started by poggio, Mar 31, 2016.

  1. poggio

    poggioMembers

    Mar 31, 2016
    1
    0
    11
    #1poggio,Mar 31, 2016
    Last edited: Mar 31, 2016
    I'm a complete newcomer to smartphones and have not much idea how they function. I've bought a Redmi3 which works fine for phoning.
    I have successfully installed and am using Whatsapp and Evernote but when I tried to install ryanair's app (just to be able to register online and use the boarding card from the phone) I get an error message from Google Play Store "You don't have any devices". I can 'wander' around the google play store but can't see how to join my R3 to this part of the google system.
    I have my gmail account working ok on this phone and can open my account on google ok. So clearly, google knows that I have a Xiaomi Redmi3 device. I have tried downloading and installing google play store app as an alternative to the system's app store. It install fine but it doesn't work.
    Reading all the stuff on this forum, it seems likely to me that the Xiaomi system stuff prevents me from using 'unwanted' third party apps. Is this correct ? What is the solution ?
    Do I have to get the phone 'unlocked' - whatever that means ?
    Apart from this problem, I don't have much to complain about on the phone.
    Thanks in advance for any advice and explanations.
     
  2. qbert

    qbertMembers

    May 31, 2012
    129
    27
    38
    Male
    I've not seen that error before so can't help. I've installed Ryanair app on my r3 but I'm using the stable xiaomi eu rom after unlocking my bootloader

    Sent from my Redmi 3 using Tapatalk
     

Share Our Site