Problem With Installing Xiaomi.eu Rom In Twrp

Discussion in 'Redmi Pro' started by Mr.Raud, Nov 20, 2016.

  1. Mr.Raud

    Mr.RaudMembers

    Apr 23, 2016
    9
    2
    13
    Male
    Hello guys,

    I've a problem, I want to install yours rom (xiaomi.eu_multi_HMPro_V8.0.6.0.MHQCNDG_v8-6.0) for my redmi pro, but I always receive a message Failed to mount /data when i'm trying to install it.

    Here's a screenshot:

    [​IMG]

    I hope you guys can help me because I'm stressing out :/

    Regards
     
  2. iamme729

    iamme729Members

    Nov 22, 2015
    1,124
    286
    142
    Male
    Ecuador
    Try Factory Reset in TWRP before flashing the ROM ...
     
  3. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Just reboot.. It will be fine..

    ~Tapatalk Mi5~
     
  4. Mr.Raud

    Mr.RaudMembers

    Apr 23, 2016
    9
    2
    13
    Male
    #4Mr.Raud,Nov 20, 2016
    Last edited: Nov 20, 2016
    Ok, I did it again, and you were right, I just hadn't enough patient... But now, the rom booted and it keeps spamming bug reports so I can't do something else, you've any idea?

    [​IMG]
     
  5. kielkiam

    kielkiamMembers

    Oct 2, 2016
    5
    3
    13
    Male
    You have to format /data from recovery.
    Prudently, first backup internal memory content on pc (if there is something of your interest)

    Inviato dal mio Redmi Pro utilizzando Tapatalk
     
  6. Mr.Raud

    Mr.RaudMembers

    Apr 23, 2016
    9
    2
    13
    Male
    I couldn't format the data in twrp, I kept getting unable to mount /data etc, but I've found a fix I ran in fastboot this command "fastboot format userdata" and now I could format everything and Install it right without errors, now I also have no errors more in the OS.
     
    iamme729 likes this.

Share Our Site