Problems with my new phone

Discussion in 'Xiaomi Mi 4' started by deanob89, Jan 1, 2015.

  1. deanob89

    deanob89Members

    Jan 1, 2015
    1
    0
    11
    Male
    #1deanob89,Jan 1, 2015
    Last edited: Jan 2, 2015
    hi, I bought the mi4 two weeks ago and yesterday the phone automatically updated to android 4.4.4 and now the phone cant pick up my location at all, and alot of my apps keep crashing, the Google play store totally wont work either so went into recover mode, and did reboot to the (recommended system one (latest) still no play store. I then wiped all data and now still no play store and the stock explorer is all in Chinese I cant get any apps at all"

    help appriciated
     
  2. annihilator

    Jul 27, 2013
    1,103
    161
    132
    Male
    Milan, Italy
    oh..it seems you update the phone via updater....is tht right? It downloads the official rom made by xiaomi in china (so no playstore ecc)...
    Probably you had a xiaomi european one with italian language too and now you have in one partition the odex rom and in the other the deodex one and the results is that you have a lot of Force closing app.
    You should install again the official xiaomi one.
    Not so easy indeed...i would reccomand to install the cwm but well...maybe for someone that can help you more
     

Share Our Site