Quadrooter Vulnerabilities


Dionysis

Members
Apr 18, 2016
2
13
Hello, I have tested for the QuadRooter vulnerabilities and found that my phone MI4 with MUI 8 is vulnerable to the following two:
  • CVE-2016-2504
  • CVE-2016-5340
Are you planning on fixing this with a later release?

PS I used QuadRooter By CheckPoint from Play store to check.
 

ingbrzy

Xiaomi.eu ROM leader
Staff member
Feb 11, 2012
9,193
322
Hello, I have tested for the QuadRooter vulnerabilities and found that my phone MI4 with MUI 8 is vulnerable to the following two:
  • CVE-2016-2504
  • CVE-2016-5340
Are you planning on fixing this with a later release?

PS I used QuadRooter By CheckPoint from Play store to check.
report it to en.miui.com bugs..