Redmi 1S-wcdma-MIUI V5 and micro SD card

Discussion in 'Xiaomi Redmi 1S WCDMA' started by Eyal Stern, Jul 14, 2014.

  1. Eyal Stern

    Eyal SternMembers

    Jun 27, 2014
    6
    0
    11
    Hi
    Not long ago I bought the redmi 1S and it is amazing phone but I have a single problem which I can't solve. The phone is not recognize any SD card that I place within. It always says that the SD card is empyt or file system is incorrect (the SD card is recognized in other smartphones without problem and I'm using Sundisk microSD cards only).
    I tried to format the card within the phone and nothing happend - the format process didn't happend at all and still the SD card is not recognized at all
    The rom which is installed is HebMUIU ver 24
    Is it hardware problem or software problem?
     
  2. chris5

    chris5Members

    Mar 4, 2012
    14
    0
    21
    Male
    I had issues with phone detecting sd card too. Seems it wasnt seated in the tray properly.
    Most phones I've used have a slot that you push the card into & it clicks into place, but the 1S is slightly different. Hopefully you might just need to reseat the card into position?
     
  3. Eyal Stern

    Eyal SternMembers

    Jun 27, 2014
    6
    0
    11
    Of coarse I've tried it before. There is a single way to place the sd card so this is not the solution I'm looking for. Sorry
     
  4. Jazavac

    JazavacMembers

    Jun 18, 2014
    1
    0
    11
    Male
    I had the same problem. Didn't work with two different sd cards. Thought it was a faulty slot. I put a card in reader and formated it in Windows. That worked.
     
  5. cpasmoi

    cpasmoiStaff

    Sep 22, 2013
    355
    132
    67
    Male
    France
    once i had a problem with sdcard and android, formatting (to fat32) from windows or android never worked (android was keep saying "SDcard damaged"), then i used this :
    https://www.sdcard.org/downloads/formatter_4/

    and it solved my problem
     
  6. Eyal Stern

    Eyal SternMembers

    Jun 27, 2014
    6
    0
    11
    Just update
    After I bought new SD card the problem dissapeard.
    Does someone need 32 micro SD card? :)
     

Share Our Site