New Redmi Note 2: Alarm Does Not Wake Up (turn On) Device

Discussion in 'Bugs' started by The Serial, Sep 29, 2015.

  1. The Serial

    The SerialMembers

    Sep 27, 2015
    16
    4
    13
    Male
    5.9.24 / Prime
    As with my old Mi3 I set up alarm, turn on switch "wake up for alarm" and turn OFF device at night.
    No wake up...
    How about another owners?
     
  2. Gaubry31

    Gaubry31Members

    Feb 4, 2015
    120
    25
    40
    Lyon
    You can't play an alarm with your device Off. it need to be ON. Mine during the night is in airplaine mode.
     
  3. The Serial

    The SerialMembers

    Sep 27, 2015
    16
    4
    13
    Male
    Look in settings of alarm. With my Mi3 there is no problems, i turn it off in the evening and when alarm time comes device turns ON. This option has in settings of alarm, but does not work on Redmi Note2 with 5.9.24
     
  4. The Serial

    The SerialMembers

    Sep 27, 2015
    16
    4
    13
    Male
    Aha! Resolved! Problem was because of SIM-lock pin!
     
  5. Gaubry31

    Gaubry31Members

    Feb 4, 2015
    120
    25
    40
    Lyon
    Exact, but disabling this security ... i prefered airplaine mode. But Xiaomi device can be shutdown and then completely waking up when you want an alarm ^^
     

Share Our Site