New Redmi Note 2 Earpiece Problem


Jun 24, 2016
8
1
13
#1
I use last MIUI V8 beta. I flashed last night over the first (last week) V8 beta. The volume when in a conversation is to low. I also test earpiece in the CIT diagnostic app. With first beta calling works perfectly. Now it's almost impossible to hear what other people says to me, even in quiet places. I need to use speaker but it's not good for street or something.

Miui v8 it's soo good, i don't want to downgrade to last V7 beta. :( I hope you will release a patch verry soon. I need to use my phone.

For other details about that problem i will cooperate to be resolved in shortest time possible. Thanks for all, great xiaomi.eu team. Sorry for my bad English.
 
Jun 15, 2016
15
8
15
#2
Same problem. It's not only quiet the quality is also very poor! The boot problem seams to be solved in 6.6.23.
Liviu you're right V8 it's so good . For me it's a big chance in WiFi and battery use.

So hope that next week rom will solve the voice problem.
 
Jun 24, 2016
8
1
13
#4
Thanks a lot. I think i restore backup with last V7 stable and i return to V8 when first stable version will be launched.

I don't resist to use speaker only until next Friday when new beta will be launched.

It's possible to dirty flash / downgrade to first beta? I don't want to lose all settings and maybe apps.
Thanks.
 
Likes: Stefano131270
Jun 15, 2016
15
8
15
#5
Volume en quality not fixed with this weeks update. I changed volume settings in engineer mode. (calling *#*#3646633#*#*) Volume is better but quality is still very poor.
 
Likes: Stefano131270
Jun 24, 2016
8
1
13
#6
Yep. I confirm that. I entered here to download last stable v7. I will do a clean install for last v8 beta and if that don't work i will flash last v7.

I will return to v8 when first stable version will be lounch. For 1 week i speak with speaker on, many eye's on me on the street. :))
 
Jun 24, 2016
8
1
13
#7
I'm very unhappy. I clean install last V7 stable, same earpiece poor volume/quality. Now i run CyanogenMod 12.1 and same result. Volume is still very low and quality it's poor.

Can be the earpiece hardware damaged? A big voltage applied? It's not dust or small metal parts attracted by earpiece magnet, i'm not afraid to open the phone to look inside and clean something but i don't want to brake the warranty sticker.

I'm pretty sure that it's not dust. With dust volume get low in time not in 1 day. I hope my earpiece it's not damaged...

I already flashed 3 roms today. I will search old trusty Nokia 1112 and i will use as speaking phone...

@jurgen, can you tell me what exactly changed in engineering mode? Thanks in advance.
 
Jun 15, 2016
15
8
15
#8
i used these values.
Bud quality is still very poor. I hope you're not wright that our speaker is damaged. Strange that there are not more people with our problem.
 
Likes: Stefano131270
Jun 24, 2016
8
1
13
#10
I opened mine but when i put out the earpice, the part with the magnet came out and the part with speaker membrane remain on the glass panel. I will search for a compatible replacement at local gsm services and if i don't find any i will buy from China.
 
Jun 24, 2016
8
1
13
#11
I take the damaged earpiece to a local gsm repair center. The earpiece it's the same as Nokia 206. I buy the new one for 3 euro's. The sound it's very loud now, i'm not exagerate. The back of the phone vibrate from the new earpiece.
 
Jun 24, 2016
8
1
13
#13
Yup, bad luck. But what caused the earpice damage? Before update my earpiece volume was loud and clear without any distortions. A sound interference or a bad and loud signal must be reach the speaker. A high voltage peak or something. Like cheap audio sistems when you power up, you hear a low sound.

At least everything it's good now and i don't need to wait 3 hours in line at Romanian Post for a 3 dollar earpiece after a 3 weeks shipping time. :)