Ringtone Delay, Missing Tens Of Second When Start Ring.

Discussion in 'Xiaomi Redmi 3 / Pro' started by hatragyi, Jun 28, 2016.

  1. hatragyi

    hatragyiMembers

    Jun 26, 2016
    7
    0
    13
    Male
    #1hatragyi,Jun 28, 2016
    Last edited: Jun 28, 2016
    Hi,
    When incoming a call or sms, the ringtone first tenths of a second missing. Very annoying. What is the problem?
    Incoming call settings -> Mute first ring: OFF

    Rom: xiaomi.eu stable 7.3.1.0, but latest 6.6.2.3 also same issue.
    No special setting, or apps on my device.

    Thanks.
     
  2. Quantumbox

    QuantumboxMembers

    May 21, 2016
    39
    6
    18
    Male
    Try look at incoming call setting, maybe you mute first ring
    [​IMG]

    Sent from my Redmi 3 using Tapatalk
     
  3. Quantumbox

    QuantumboxMembers

    May 21, 2016
    39
    6
    18
    Male
    Try on, call from another phone, if ok maybe switch error

    Sent from my Redmi 3 using Tapatalk
     
  4. hatragyi

    hatragyiMembers

    Jun 26, 2016
    7
    0
    13
    Male
    I tried. Same problem.
     
  5. DOCEV

    DOCEVMembers

    Sep 21, 2016
    3
    1
    15
    Male
    Same problem to me. Always delay.
     
  6. hatragyi

    hatragyiMembers

    Jun 26, 2016
    7
    0
    13
    Male
    MIUI7 and MIUI8 (stab, dev) or Lolipop issue.
    I tried CM and Resurrection Remix based on Android 6 Marshmallow -> There is no problem.
     
  7. sushil srikumar

    Sep 23, 2016
    14
    3
    13
    Male

Share Our Site