Invalid Rom-bootloop on Lockscreen


E-OSy

Members
Jul 14, 2020
11
13
Good day , this is not a .eu bug but a xiaomi bug, but I hope I could find some help here.

It first startet a half year back, my k20 suddenly reboots and was stuck in a rom-bootloop as soon as I tried to unlock (so miui restarts not the entire device). I couldn't find the problem but could solve it with deleting the GMS app.
A couple of months later my dads mi10 lite also suddenly went to a bootloop ( He uses Global offical MIUI, I use Xiaomi.eu latest beta ) He did a factory reset because he needed it asap.

Know, Yesterday it happend again , no reason but it is stuck in a bootloop.
I dirty flashed the second latest rom (an update for me, not the same version), but nothing.
I tried to delete Gsm app, ifw, package-cache, dalvik but nothing helped
I dirty flashed the second latest rom. Know it boots normaly again. NIce
..
One day later
It went straight to a bootloop again with no apparently reason.
Tried to delete the same folders and dirty flashed the newest rom from yesterday. It boots again. Nice
..
One day later
It happend again ? Now I have no new rom to apply, so what should I do ? where are all the files that stores settings or could couse such a bootloop ? And why are the /data/apps/ not in clear names anymore ? it's literally impossible to find a not working app anymore



* I could resolve it temporaly with quickly disabling wifi (?)
 
Last edited: