Several Lags , Redmi2

Discussion in 'Xiaomi Redmi 2 4G/LTE' started by formula78, Apr 6, 2015.

  1. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    I'm using 5.3.27 and it has several lags, particularly in the browser app.
     
  2. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    Redmi 2 1Gb is known to have memory problems. Which model do you have?
    Where do the other lags occur?
     
  3. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    I have the one with only 1Gb . when I press home button then launcher think a lot ti appear
     
  4. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    Sorry but I dont get the last part of your reply. Typo?
    For the 1Gb versions I would recommend to flash the stable 6.3.3.0 official rom from en.miui.com. This should fix many problems.
     
  5. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    I mean that often the launcher or some apps like whatsapp take a lot of time to open or close thenselves
     
  6. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    Ok I get it now ;) It sounds like you indeed have the known memory problems. I would advice you to flash the official stable 6.3.3.0 rom. Make sure that you have the HM2014811 model, then you will find the rom here: http://en.miui.com/download-261.html#371
    This is for the 4G LTE global version. In this rom you will find google services already installed and Chinese apps removed. You can only choose English or Asian languages.
     
  7. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    Thanks a lot!!!. I'm going to try it this evening.
     
  8. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    you might have to do a wipe before switching from multilang to official rom. Do you have standard recovery or did you install a custom recovery?
     
  9. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    I have a standard recovery. No root. Wipe al data?. And it doesn't first delete the rom?
     
  10. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    You could try to just install the official rom on top of the current multi lang rom but because you will be switching from a multi lang to the official it might be adviced to do a full wipe from the recovery. Be warned! You will lose all user data when you do so!
     
  11. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    Xiaomi.eu is better than the one ROM of your link. i tried it and didn't go with google play.
     
  12. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    The one from my link contains Google play and google services
     
  13. formula78

    formula78Members

    Sep 2, 2014
    26
    0
    11
    Male
    sorry but I only saw mi apps
     
  14. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    The I assume something went wrong. I installed this rom myself and it had no chinese apps and it had a whole range of google apps already installed. I have someone else who can confirm this, he also installed the same rom and also had Google apps.
     
  15. ismagogogo

    ismagogogoMembers

    Feb 15, 2015
    11
    0
    11
    I have redmi 2, 1gb, with same problems... Lags in facebook, browser, tapatalk.... Every days is necesary reboot the phone.
    I'm waiting new roms weekly for this problems. But the news roms 5.3.27, 5.4.3, 5.4.10...are similars. Sorry for my bad english.
     
  16. Podovsky

    PodovskyMembers

    Oct 29, 2014
    76
    7
    18
    As I said, so far the only option is to flash the official Chinese/English rom from en.miui.com. These problems have been fixed in this rom (6.3.3.0).

    You might also try this: http://xiaomi.eu/community/threads/redmi-2-whatsapp-doesnt-process-new-messages.26924/
     
  17. cosmik

    cosmikMembers

    Sep 3, 2014
    302
    39
    52
    Male
    Just wondering how come this is an issue that has been fixed in a previous ROM. I mean, the latest development versions should not have this bug, right?

    Or is this some sort of regression?
     
    mnikolce likes this.
  18. mnikolce

    mnikolceMembers

    Apr 28, 2015
    270
    173
    67
    Male
    #18mnikolce,Apr 28, 2015
    Last edited: Apr 29, 2015
    +1 Dissapointed user of Redmi 2 4G, please fix the bugs. Reinstalled many times, all different ROMs global, ch, developer versions, tried all I can try but fb, messenger, Gmail, viber are just unusable!
     

Share Our Site