Strange issue in Google Store

Discussion in 'Xiaomi Redmi (Red Rice / HongMi)' started by pjovp, Jun 17, 2014.

  1. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    Hello,

    Without any reason my google store is showing like this:

    [​IMG]


    Everything is showing with that horrible black background and I have run out of ideas to fix this.
    I have flashed new rom, restored backups, clear market settings, etc etc but always endup showing as is.
    What can it be or does anyone make a clue to solve this?

    Thanks
     
  2. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    any ideas?
     
  3. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    Same issue for me with rom custom ultimate 4.4.20
     
  4. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    so looks like its happening with all roms.
    I have tried several versions, by clean install and restoring backups and the issues is always there so I presume that Google has change something in the store that is conflicting with the roms of this phone....
     
  5. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    I downloaded and installed/replace the play store by an older version (4.6.16) and look like it solved the issue.
     
  6. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    Look like new version 4.8.20 with black background?
     
  7. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    not that looks like a misbehaviour, as it clear looks bad, therefore I don't think that is something official.
    I believe its a conflict with our phone or roms.
     
  8. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    #8edyros2003,Jun 19, 2014
    Last edited: Jun 19, 2014
    View attachment 8037View attachment 8037View attachment 8037View attachment 8037
    For me now work with version 4.6.16
    I solved it in this way
    1 With root browser I saved the file /system/app/Phonesky.ak in sdcard
    2 With titanium backup I uninstalled version 4.8.20 (Phonesky is deleted)
    3 I restored Phonesky.apk in /system/app,
    4 I installed version 4.6.6

    now works with all the correct icons
     

    Attached Files:

  9. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    you ddin't need to do all that. Just donwload an older version of Play Store and instl it normally and this replaces the version you had installed. Was what I did....

    So the conflict is between the newest version of PlayStore and our phones/roms
     
  10. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    If I do not do as indicated, it install automatically the version 4.8.20.

    The normal installation of 4.6.16 fails, I must first uninstall the newest version 4.8.20
     
  11. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    is it?

    I installed normally and replaced the existent app.
    I'm using miuiandroid stable 15.0.0
     
  12. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    I'm using custom MIUI Ultimate ROM 4.4.20 FULL, an excellent ROM.
    http://en.miui.com/thread-13092-1-1.html
     
  13. edyros2003

    edyros2003Members

    Dec 20, 2013
    182
    32
    40
    Male
    It does not work after a while upgrade automatically to 4.8.20
    To resolve this I moved the apk com.android.vending-1.apk in /system/app and changed the permissions to read-only.
    For now it seems to work
     

Share Our Site