Sudden WIFI problem

Discussion in 'Bugs' started by akapro, Feb 27, 2011.

  1. akapro

    akaproMembers

    Jan 8, 2011
    83
    0
    16
    Hello there,
    I have been using MIUI since last year and I have never had any problems with WIFI whatsoever. I am currently using the 1.2.19 version on my Nexus One because I didn't have time to flash the new one yet (1.2.25). Anyways, so the WIFI has been working perfectly until all of a sudden, it stopped detecting connections! I just shows me the last connections that I have made as "Not in range". I don't know what may have caused this problem, but I tried restarting the phone, reflashing 1.2.19 (after wiping cache and Dalvick cache) but it didn't help. I am downloading the latest version right now (going to take time since I have a slow internet connection) and will be fashing it tonight. Hopefully this will solve the problem. Meanwhile, does anyone know how can I fix this problem?
    Thanks!

    EDIT: well it seems that the problem come and goes on its own free will...help?
     
  2. garvkapur

    garvkapurMembers

    Dec 8, 2010
    14
    0
    11
    Having the same problem with WIFI, never encountered this earlier!!
     
  3. Antonio Mastroianni

    Mar 4, 2011
    3
    0
    11
    Retail Sales Manager
    Norwich, Connecticut, United States
    i'm having the same problem.

    Basically if you pull down the notification shade, the wifi symbal would have a clock over the bottom right of it. I went to wifi settings and would click the network, connect to it but it would say it is out of range. I clicked "forget" thinking i would just re-sign in to the network. Bad idea! Now it can't even find it. I'm sure that this is just a bug. I am running a droid incredible
     
  4. akapro

    akaproMembers

    Jan 8, 2011
    83
    0
    16
    I am getting an exclamation mark next to the wifi symbol.
    I am not sure whether it is a bug in the later version, but it was working fine for many days on 1.2.19 until it started happening out if nowhere...
     
  5. Antonio Mastroianni

    Mar 4, 2011
    3
    0
    11
    Retail Sales Manager
    Norwich, Connecticut, United States
    thats what i meant! i'm running a droid incredible with 1.2.19 here too
     
  6. akapro

    akaproMembers

    Jan 8, 2011
    83
    0
    16
    I updated to 1.2.25 but problem is still here...
     
  7. Evil-Jay

    Evil-JayMembers

    Mar 4, 2011
    2
    0
    11
    I had the same problem for a minute. I went into the system settings and re-registered on the network (carriers network, simple mobile) Also same with wifi, by clicking on forget and re-entering the info. Haven't had a problem since.

    -MyTouch 4G (Miui v1.2.25)
    English fully working, including drop down.
     
  8. akapro

    akaproMembers

    Jan 8, 2011
    83
    0
    16
    Wow! I did what you said, went to settings, call settings and then additional settings...and without clicking on anything, a message poped up saying updating and the wifi signal came back!!!! Thanks a loooooot!!!
    Hope it is fixed now!
     
  9. Evil-Jay

    Evil-JayMembers

    Mar 4, 2011
    2
    0
    11
    Glad it helped.
     
  10. Antonio Mastroianni

    Mar 4, 2011
    3
    0
    11
    Retail Sales Manager
    Norwich, Connecticut, United States
    akapro, could you be a little more specific about what you did? and also, what carrier are you using? and device?

    I have a droid incredible running on vzw.
     
  11. akapro

    akaproMembers

    Jan 8, 2011
    83
    0
    16
    I am using a nexus one with rogers. Just follow the path I mentioned on my last message and a window saying updating should pop-up. If not click on caller Id and chose network default. The window should pop now. After that, my wifi started working. Hope this helps.

    Sent from my Nexus One using the miui-dev.com Forums App
     
  12. madimar

    madimarMembers

    Mar 11, 2011
    2
    0
    11
    Hi all, I'm having a sudden wifi problem too... but it is different! I have a Nexus One with MIUI 1.3.5.
    Wifi networks are shown, mine is connected without issues, but navigation is not working.
    If I run network diagnostics, it fails checking DNS. Anyway, some days ago everything was working properly, and I didn't any change on my wireless router, etc. I'm figuring out to try to use static IP addressing and set manually a valid DNS server, but I'm wondering if someone of you has the same problem and if it can be considered a bug of MIUI.

    many thanks in advance,

    max
     
  13. Tyrone30

    Tyrone30Members

    Feb 22, 2011
    24
    0
    11
    My solution for the wifi problem was to re-flash my rom but do not wipe data & cache. Do this will reset wifi while preventing data loss. I hope this will help someone.

    Sent from my Droid using the miui-dev.com Forums App
     
  14. Das Disco

    Das DiscoMembers

    Mar 18, 2011
    29
    0
    11
    Still have the wifi issue :(
     
  15. Das Disco

    Das DiscoMembers

    Mar 18, 2011
    29
    0
    11

Share Our Site