TalkBack doesn't start with the phone

Discussion in 'Xiaomi Redmi 1S WCDMA' started by Jaritos, Jun 30, 2014.

  1. Jaritos

    JaritosMembers

    Jun 29, 2014
    4
    0
    11
    Hi,
    I am totally blind and so I need TalkBack to use the phone.
    The problem is thath Talkback doesn't work when I restart the phone, I am using a spanish Miuies rom.
    Can someone try to replicate the bug or tell me if Talkback starts with the multilanguage rom?
    Thank you.
     
  2. cpasmoi

    cpasmoiStaff

    Sep 22, 2013
    355
    132
    67
    Male
    France
    hello, Miui include a Auto-start manager, it's maybe the problem (talkback is probably disabled by default)

    you can find it in Security center - Permissions manager - Auto-start - Add auto-start apps

    i hope you can solve the problem, sorry i can't replicate because my phone is broken :(
     
  3. Jaritos

    JaritosMembers

    Jun 29, 2014
    4
    0
    11
    Hi,
    Thanks, the problem was thath I accidentally disablet TalkBack with a unlabelled button which is located on recent APPS, this button seems to disable talkback and so it doen't start with the phone.

    Thank you for your help.
    Merci monsieur.
     
  4. cpasmoi

    cpasmoiStaff

    Sep 22, 2013
    355
    132
    67
    Male
    France
    good, on Recent Apps there one big button at the bottom-center which close all running apps.
    you can "lock" one app (to exclude it from being "cleaned") by "sliding-up" on the app.

    not sure if i explained it well.
     
  5. cpasmoi

    cpasmoiStaff

    Sep 22, 2013
    355
    132
    67
    Male
    France
    sorry, i mean" sliding-down", "sliding-up" actually close the app.
     

Share Our Site