Tasker unable to control audio settings

Discussion in 'Bugs' started by Just Stan, Sep 18, 2011.

  1. Just Stan

    Just StanMembers

    Sep 18, 2011
    2
    0
    11
    It appears that neither Tasker nor Setting Profiles (an app similar to Tasker) are able to toggle Silent Mode or adjust Ringtone/Notification Volumes in the current MIUI (on OG Droid).

    Any confirmation of this? Anything in the works to fix it?
     
  2. Seweryn Zeman

    Sep 18, 2011
    2
    0
    11
    Programmer
    Gliwice, Poland, Poland
    Confirmed. Setting Profiles isn't working in case of changing system volume and silent mode.
     
  3. I'm also having this problem on my Galaxy S I9000. It was working fine in 1.9.2 but hasn't worked in either of the 2 updates since. Using Quick Profiles and Widgetlocker.
     
  4. Simon211175

    Sep 19, 2011
    3
    0
    11
    Application Support Team
    Bristol, United Kingdom, United Kingdom
    Hi all.

    I'm getting this bug too - it's the one negative I have with this ROM :(
     
  5. Thinka

    ThinkaMembers

    Sep 19, 2011
    4
    0
    11
    on my motorola defy this Bug also appears with many other Apps - "SwitchPro", "Extended Settings", "Silentmode on off" and many others are not able to toggle Silent Mode.

    This appears since version 1.9.9, under version 1.9.2 it works fine. Please fix this Bug...
     
  6. 3shirts

    3shirtsMembers

    Jul 27, 2011
    3
    0
    11
    I have the same on my Nexus S. It seems that controlling the volume with anything automated no longer works.
    I rely on this for work and am so used to not having to change it manually that I've had some embarrassing moments in meetings this week!
    If someone can look into it I'd be very grateful
     
  7. xblackdemonx

    Sep 28, 2011
    7
    0
    11
    Canada
    Please fix in 1.9.30

    Please fix in 1.9.30
     
  8. plisk3n

    plisk3nMembers

    Feb 18, 2011
    27
    0
    11
    Not fixed either...
     
  9. Please fix this issue and restore it to how it was a month ago, it worked perfectly!
     
  10. Gon0S

    Gon0SMembers

    May 16, 2011
    36
    0
    16
    Same problem whith timerriffic

    Really annoying, and same problem with the voice caller id that do speak ranfomly the contact name of incoming call since September releases

    Nexus S | Tapatalk
     
  11. Gon0S

    Gon0SMembers

    May 16, 2011
    36
    0
    16
    Perfect advice !

    What is strange is that previously, I had to enable this option to get voice caller id working, and timerifficc was working fine this way.

    So, to sum up :
    Disable third-party access in caller option and tadaaa

    Silent mode can be triggered by planned process

    Nexus S | Tapatalk
     
  12. GordonB

    GordonBMembers

    Nov 29, 2011
    1
    0
    11

Share Our Site