Time Problem Battery Settings

Discussion in 'Bugs' started by pandinus, Jul 6, 2011.

  1. pandinus

    pandinusMembers

    Jan 5, 2011
    21
    1
    15
    Hello,

    the time isn't shown right in the "Battery use".

    Anybody else?
     

    Attached Files:

  2. roenano

    roenanoMembers

    Nov 7, 2010
    722
    26
    65
    Israel
    100% translation related, try to contact the German(?) translation devs.
     
  3. pandinus

    pandinusMembers

    Jan 5, 2011
    21
    1
    15
    Ok, thanks for the fast reply! Is it in the Settings.apk? And when yes, where?
     
  4. roenano

    roenanoMembers

    Nov 7, 2010
    722
    26
    65
    Israel
    Settings.apk
    strings.xml
    line 809 --> <string name="battery_stats_duration">%1$s since unplugged</string>
     
  5. pandinus

    pandinusMembers

    Jan 5, 2011
    21
    1
    15
    I took a look at the strings.xml. There is written the same. So i took the original Settings.apk from here and it's the same. I changed the language in English and no changes.
     
  6. pandinus

    pandinusMembers

    Jan 5, 2011
    21
    1
    15
    I did everythiong new. In the Recovery i wiped everything. Then i nstalled first the deodexed ROM and then the miuiandroid english pack. It's the same.

    Before i installed everything new i took the Settings.apk from the previuos version 1.6.24. With this Settings.apk was it like it should. I took a look at the strings.xml from recent version and the version from 1.6.24 with Diffmerge. There were no changes. Except in the styles.xml. I don't think that has something to do with the shown time in the battery usage.
     
  7. roenano

    roenanoMembers

    Nov 7, 2010
    722
    26
    65
    Israel
    Just made a clean install and experienced the same issue. So most probably it's a bug.
     
  8. pandinus

    pandinusMembers

    Jan 5, 2011
    21
    1
    15
    One question. You don't have this "bug"?
     
  9. roenano

    roenanoMembers

    Nov 7, 2010
    722
    26
    65
    Israel
    Now I have it after a clean install
     

Share Our Site