Unable To Install Twrp


Feb 5, 2016
2
2
13
#1
Hy, guy's and lady's

I'm having a big, and dumb, issue on my hands.
The story begins with buying a Xiaomi RM3, when it arrived it had a custom rom on it (it had playstore and a ton of Chinese apps)
After waiting 12 days for my unlock permission and trying for 2 hours to install developer version (due to the rom installed i had to install developer via spflash).
I tried to install TWRP, it all seamed Ok but I'm unable to access TWRP , here is a img with confirmation the installation was successful :
upload_2016-3-6_16-47-14.png


Here is how the screen looks when accessing recovery (not my picture but)
nghi-van-redmi-note-3-bi-khoa-bootloader-xiaomi-nghi-gi.jpg


Things I've tried so far :
- I tried 2 TWRP images
- check if bootloader is unlocked (running miflash_unlock i get the message it's already unlocked)
 
M

__Miui___

#6
if you need a help with update and twrp --> go to YouTube and Search Bartech (my channel) with "Welcome to Bartech channel" and watch the last video.
 
M

__Miui___

#7
The solution is to flash via SpFlash the ROM from xiaomi.EU and search redmi note 3 flashtool. There are ROMs flashable with spflash tool with custom recovery.
Or you can download flashify and flash recovery from your phone but you need the root permissions.

I hope that's can help you out.
 
M

__Miui___

#8
You cans also flash only twrp with spflash tool ( uncheck all but nor recovery )
 
Jan 31, 2016
2
1
15
#19
I also had some problems flashing TWRP.
The flashing always seemed to work, but when I entered recovery, I was met with the black screen with a phone and a cable on it.
When I rooted the phone, and used flashify to flash TWRP it finally worked.
 
Likes: Stefano131270