USB connection doesn't work


Dec 13, 2013
73
2
18
#1
I have connected my phone (last JHBCNBA13.0 stable) by usb to the computer but I can't reach the file system on it. I can use only the MTP mode but it doesn't work neither. The system is complaining about the MTP driver is missing. The previous version doesn't have this issue. Is it a new bug?
 

acn

Members
Jan 17, 2014
93
5
20
#8
Didn't work on my phone :(
Rebooted, and again phone mounts as a MTP device.
Any ideas how to get the old style mass storage back?
I'm running linux here, seems to have all the necessary drivers, can access both drives, but it works very slowly.
 
Aug 19, 2013
199
35
52
#11
From my point of view it's even not a feature request but a bug.
It worked in stable 5 and now no longer.

Sent from my 2013023 using Tapatalk
 
Dec 20, 2013
184
32
40
#12
Didn't work on my phone :(
Rebooted, and again phone mounts as a MTP device.
Any ideas how to get the old style mass storage back?
I'm running linux here, seems to have all the necessary drivers, can access both drives, but it works very slowly.
is your phone Xiaomi Hongmi?
 
Dec 20, 2013
184
32
40
#15
Didn't work on my phone :(
Rebooted, and again phone mounts as a MTP device.
Any ideas how to get the old style mass storage back?
I'm running linux here, seems to have all the necessary drivers, can access both drives, but it works very slowly.
With my Xiaomi Hongmi only works with the following command, not changing the file build.prop
terminal
su
setprop persist.sys.usb.config mass_storage,adb