WhatsApp notification Xiaomi Mi 9 Lite


kingdelon

Members
Feb 26, 2020
2
3
Hi Guys, I've just moved to a Xiaomi Mi 9 Lite coming from a Samsung Galaxy S8.

I've set up my phone and I noticed that my notifications are showing with their content and I've not found a resolution on how to fix that.
I've disabled the show content in the lock screen option, I couldn't locate a Show but hide content option tho..
The notifications pop up on my lockscreen and while im on my home screen / in apps.

On my Galaxy S8 I've just had the little WhatsApp logo showing and that was perfect, I'd like to get that again.

Sorry if this is a dumb question, thanks.

Edit: I'm on MUI 11.3.4
 

Attachments

  • Screenshot_2020-02-26-14-53-50-484_lockscreen.jpg
    Screenshot_2020-02-26-14-53-50-484_lockscreen.jpg
    94.8 KB · Views: 238
  • Screenshot_2020-02-26-14-54-57-300_com.whatsapp.jpg
    Screenshot_2020-02-26-14-54-57-300_com.whatsapp.jpg
    367.5 KB · Views: 713
Last edited:

kingdelon

Members
Feb 26, 2020
2
3
That was one hell of a challenge.. I still get content but now my notifications look much better, and they dont pop up like that anymore.
For anyone having the same issue follow this >

Settings > Apps > Manage Apps > WhatsApp > Other Permissions > Display pop-up windows while running in the background (turn off)
 

Alan098765

Members
Sep 16, 2019
1,018
142
You could just turn off pop up notification in what's app too,to set the contents of what shows on lockscreen, its in a the app info page,under notifications or you can just hold the notification from the status bar and go to more settings and edit it there,but it still might not be like a Samsung because it's an Xiaomi

Sent from my MI CC 9 using Tapatalk