When Talking On The Mobile Doesnt Show Incoming Calls

Discussion in 'Xiaomi Redmi Note 2' started by jok126, Jan 28, 2016.

  1. jok126

    jok126Members

    Jan 28, 2016
    3
    0
    11
    hi is their a way to fix this if im talking on the phone and someone rings me my old phone would show a incoming call with option to switch to call but since having the redmi note 2 if im talking on it and someone rings me it goes straight to my answer phone message without showing me the incoming call when in use
    i dont know if this is a option i have to turn on or if their is a work around or a just bin the phone and get a non xiaomi miui one
     
  2. Stefano131270

    Oct 4, 2015
    2,975
    1,647
    322
    Male
    Switzerland
    You have to choose the option, I look after my and I write
     
  3. jok126

    jok126Members

    Jan 28, 2016
    3
    0
    11
    that would be great as i cant seem to find it
     
  4. Stefano131270

    Oct 4, 2015
    2,975
    1,647
    322
    Male
    Switzerland
  5. Stefano131270

    Oct 4, 2015
    2,975
    1,647
    322
    Male
    Switzerland
    Telephone, 3 dots in the upper right, settings, call waiting
     

    Attached Files:

  6. jok126

    jok126Members

    Jan 28, 2016
    3
    0
    11
    i thought it might be call forwarding settings but after switching all of them off still doing it
     
  7. Stefano131270

    Oct 4, 2015
    2,975
    1,647
    322
    Male
    Switzerland
    It works now?
     

Share Our Site