New Wifi Is Connected To Router But No Internet Connection


HaShLo

Members
May 17, 2011
23
15
Hi Guys,

I have a issue here.

I am connected over wifi with the router, after a random time i have no connection to the internet. I must deactivate and activate the interface. The same issue exists over data packet too. I also tried to flash a fresh miui rom from this forum. Didn't work. Can anyone help me?

Device: Xiaomi Mi4
Rom Version: MIUI 5.11.5
 

jack_21

Members
Sep 29, 2015
64
30
Hi Guys,

I have a issue here.

I am connected over wifi with the router, after a random time i have no connection to the internet. I must deactivate and activate the interface. The same issue exists over data packet too. I also tried to flash a fresh miui rom from this forum. Didn't work. Can anyone help me?

Device: Xiaomi Mi4
Rom Version: MIUI 5.11.5
It may be a bad configuration of your router, try to set Session Expiring Time or something similar to 0...
 

HaShLo

Members
May 17, 2011
23
15
Thx Guy,

The problem is not the setting at the router in the house are other smartphones too, they are not disconnected. And if the router would be the problem , why my xiaomi have the same problem over datapacket connection ?
 

Stefano131270

Members
Oct 4, 2015
2,992
322
Hi Guys,

I have a issue here.

I am connected over wifi with the router, after a random time i have no connection to the internet. I must deactivate and activate the interface. The same issue exists over data packet too. I also tried to flash a fresh miui rom from this forum. Didn't work. Can anyone help me?

Device: Xiaomi Mi4
Rom Version: MIUI 5.11.5

I have the same problem at home, in the office do not. Rom 5.11.12/13 Xiaomi Redmi Note 2 Prime
 

ojobenito

Members
Sep 1, 2014
35
20
Same issue here wih Xiaomi Mi Note Pro. If I'm not wrong, this is an issue that appeared with Miui 7 and the change to Android 5.1 as a base for Miui 7. Some people say that's a problem with IPv6, but I tried all the solutions that were given (including script creation and an app that disables ipv6) and I still have the same problem.