wifi on v6 not working

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by imortalitzik, Nov 29, 2014.

  1. imortalitzik

    Mar 9, 2013
    227
    9
    42
    hi , i have just updated my mi2s to latest miui v6 build using normal updater app. now the wifi isn't working. anyone have this issue ? is it a bug ? can i fix it ? many thanks

    Sent from my MI2s using Tapatalk 2
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    744
    245
    Male
    Do full wipe.

    Wysłane z MI4
     
  3. imortalitzik

    Mar 9, 2013
    227
    9
    42
    thanks acid. could you please explain me how ?

    Sent from my Mi2s using Tapatalk 2
     
  4. davfiala

    davfialaMembers

    Aug 20, 2013
    550
    199
    80
    Male
    Land Rover addict
    Czech Republic
    You can't read. We can't fix this. Read instructions again, focus on Mi Flash part.
     
  5. imortalitzik

    Mar 9, 2013
    227
    9
    42
    so if i will do the procedure again with miflash, will it work ?
    why acid told me that full wipe will work ?

    Sent from my Mi2s using Tapatalk 2
     
  6. davfiala

    davfialaMembers

    Aug 20, 2013
    550
    199
    80
    Male
    Land Rover addict
    Czech Republic
    Read instructions and follow them! Then it will work as it should.
     
  7. imortalitzik

    Mar 9, 2013
    227
    9
    42
    many thanks
    there is a guide to go back to miui v5 ?

    Sent from my Mi2s using Tapatalk 2
     
  8. davfiala

    davfialaMembers

    Aug 20, 2013
    550
    199
    80
    Male
    Land Rover addict
    Czech Republic
    With Miflash.
     
  9. imortalitzik

    Mar 9, 2013
    227
    9
    42
    could you send me a link ?

    Sent from my Mi2s using Tapatalk 2
     
  10. davfiala

    davfialaMembers

    Aug 20, 2013
    550
    199
    80
    Male
    Land Rover addict
    Czech Republic
    Try to put own effort in it. It's first topic in mi2 section.
     
  11. Caominh171

    Caominh171Members

    Mar 18, 2013
    8
    4
    13
    Male
    need to full wipe...I done and my phone gets no issue :)
     
  12. imortalitzik

    Mar 9, 2013
    227
    9
    42
    many thanks, i will try it and report

    Sent from my MI2s using Tapatalk 2
     
  13. imortalitzik

    Mar 9, 2013
    227
    9
    42
    full wipe, works like a charm , many thanks guys.

    Sent from my MI2s using Tapatalk 2
     
  14. RuLe

    RuLeMembers

    May 13, 2013
    191
    24
    30
    Male
    I'm a mechanic
    Alberona (FG), Puglia- Italy
    I solved without Miflash or wipe,

    Copy wcnss_qcom_wlan_nv.bin from system/etc/firmware/wlan/prima in folder persist
    Change permissions in rv-rv-r--
    Reboot into recovery and reinstall the rom
    When you restart the wifi working again

    This worked on my Mi2A
    [​IMG][​IMG][​IMG]
     

Share Our Site