WiFi problem


Jan 16, 2013
3
0
11
#1
Hello,
I was wondering if anyone else has or know of an issue when the WiFi is connected right away but it dies after a few second when it starts to use data? It's still connected but still get "no internet connection"

I got the phone a few days ago, first i upgraded to JLB 7.0 Stable and then to the latest rom 3.1.11 updated with Using Updater App, works fine with 3G. Anyone has any tips on what i can try?

It's really frustrating.
 
Jan 16, 2013
3
0
11
#3
I've been searching around all day, and i might have found the problem.
I noticed the issue pretty much right away when i got the phone, some of the first things i did was to install Spotify.
Then didn't think more about that because i installed a lot of other apps as well, in the evening i really started to notice the WiFi issues. tried flashing etc with all ways possible with different roms. But one thing i allways did was to install Spotify first and download offline play lists because then i could see it drawing traffic and when it stopped ( was like a test for the WiFI ) Now it actually seems like it could be spotify that creates some of those problems,
seems to start to happen every time i start a big download. ¨also from Play store.
I see also Netflix gives me the same issue as soon as it starts to stream.

Could anyone else try if possible?
 
Jul 22, 2011
13
0
21
#4
I also have a problem of WiFi dying after starting a download. It does not have anything to do with Spotify. I think it might have something to do with AES (WPA2) encryption. I read in another thread there are issues with WiFi on the latest Xiaomi/MIUI builds...