Xiaomi AX3600 can't sync with the node


sebmarteau

Members
Mar 8, 2021
2
3
Hi everybody,

I bought 3 ax3600 in order to setup a big mesh network at home.
I updated all of them with the last firmware 3.0.22
I setup the main router and select add node ! I see my two other node so I select the first and add it.

During the sync of the network with the new node it always fail. I try with France region or Singapor
Anybody had this problem ?

Thank you
 

RPPereira

Members
Mar 9, 2021
3
3
Hi everybody,

I bought 3 ax3600 in order to setup a big mesh network at home.
I updated all of them with the last firmware 3.0.22
I setup the main router and select add node ! I see my two other node so I select the first and add it.

During the sync of the network with the new node it always fail. I try with France region or Singapor
Anybody had this problem ?

Thank you
Hello,
I have same problem here, did all that (regions and updates) and nothing seem to work
I guess you also check this https://xiaomi.eu/community/threads/ax-3600-mesh-not-detected.58886/#post-578171 (didn't change my problem because I guess is just related with detection)
Tks
 

RPPereira

Members
Mar 9, 2021
3
3
Hi everybody,

I bought 3 ax3600 in order to setup a big mesh network at home.
I updated all of them with the last firmware 3.0.22
I setup the main router and select add node ! I see my two other node so I select the first and add it.

During the sync of the network with the new node it always fail. I try with France region or Singapor
Anybody had this problem ?

Thank you
Hello,
I've found a solution without adding by Xiaomi interface or app
First reset main router and remove it from the app.
Follow the steps (https://forum.openwrt.org/t/xiaomi-ax3600-int-firmware/74276/500)

  • It did work by selecting Germany on main router:
    -> set it up as a router without any extra special settings (did select the 3 options at initial setup: update, enable mimo, and another one, can't remember what was the third), added the router in MiWifi
    -> the second router (ax3600) immediately after factory reset, in close vecinity
    -> ran the script: https://github.com/ShotokanZH/MiWiFi_Mesh_Node_Adder 26 (thank you again ShotokanZH)
    -> the first difference that i did observe was an actual reboot, previously it never did a reboot -> after a couple of minutes i could see the node added in the mesh, after that moved it away (Tks a lot mishka)
if you use the [B]ShotokanZH[/B] script will add automatically the node to the main router, after that you will see the orange light turning blue, and after some time you can check it in the app "manage mesh devices" (Not add part)

hope it helps
 

sebmarteau

Members
Mar 8, 2021
2
3
Thank you for your answer !
I finally succeed to sync the 3 router without any script !

On the first one setup your sever and choose Singapour don't activate the retro compatibility with wifi 5. Reboot it
Make sure the second one is up to date and reset it just before adding it as a node (no matter if added through the app or with the back office)
Reboot the first one.
Make sure the third one is up to date and reset it just before adding it as a node.

Normally your mesh should work ! After that you can activate all the settings that you want.

Hope it will work for you !
 

RPPereira

Members
Mar 9, 2021
3
3
Thank you for your answer !
I finally succeed to sync the 3 router without any script !

On the first one setup your sever and choose Singapour don't activate the retro compatibility with wifi 5. Reboot it
Make sure the second one is up to date and reset it just before adding it as a node (no matter if added through the app or with the back office)
Reboot the first one.
Make sure the third one is up to date and reset it just before adding it as a node.

Normally your mesh should work ! After that you can activate all the settings that you want.

Hope it will work for you !

Hello, tks a lot for your replay, but I've already have it all working, with the script (since I don't want to use Singapore for security purpose)
All is working fine now, but glad next readers will have extra solution ;)

Tks a lot