Xiaomi Mdz-16-ab Oreo Update Build 2116 Received


Jul 4, 2018
5
1
5
Some problems were fixed after factory reset, but one major won't: no digital audio output. I said goodbye to DTS and DD and 5.1 sound. Does anyone else have the same issue? Plus, when I turn off the device screen turns to green first. Not cool :(
 
Jul 4, 2018
8
2
5
I encounter same problems as almost users with audio stutters in Kodi, Radio apps.
With Archos Video player DTS and almost all videos have problems with sound.

Volume OSD is too white ..
UI sometimes lag ..

Hope an update soon for our MiBox !
 
Jul 5, 2018
4
1
5
I have Mi Box 3 MDZ-16-AB, which was running Android 7.0.156 without problems. For controlling, instead of original bluetooth controller, which does not have mouse cursor on screen, I used USB WiFi air-mouse, again without any problems.
Yesterday, my Mi Box 3 auto-updated to Android 8.0 (without asking for confirmation), and after that, the "back" ("return") button on my USB WiFi air-mouse does not react any more. All other buttons work as before.
Anyone with similar problem ? Please any suggestion how to solve problem.
 
Likes: jotzim
Jun 26, 2018
22
3
5
I have Mi Box 3 MDZ-16-AB, which was running Android 7.0.156 without problems. For controlling, instead of original bluetooth controller, which does not have mouse cursor on screen, I used USB WiFi air-mouse, again without any problems.
Yesterday, my Mi Box 3 auto-updated to Android 8.0 (without asking for confirmation), and after that, the "back" ("return") button on my USB WiFi air-mouse does not react any more. All other buttons work as before.
Anyone with similar problem ? Please any suggestion how to solve problem.
yes, no back mouse on oreo!
 
Jun 22, 2018
4
0
3
I am actually able to get my dualshock ps4 controller to connect via bluetooth... the mibox says 'Connected'.... but I cant really do anything with the controller... i.e. steam link doesn't detect it... I hope they fix this..
 
Mar 18, 2018
15
6
15
Finally I managed to gain access to my NTFS HDD with a file Explorer and play my photos and videos with every app via file Explorer. It's a temporary solution for now.
 
Jul 1, 2018
10
0
3
I got problems with Bluetooth gamepad the box don't see the gamepad, all other devices see the gamepad, the box See's phone and tablet but gamepad and computer seams invisible, anyone know why, also is there a TWRP recovery that we can temporary boot to so we can remove some pre installed apps? I am kinda not brave enough to try some tricks that I learn with other amlogic devices the reason beeing is the Widevine L1 wouldn't like to mess that up, with root I think we could solve some issues like the unused apps that are just taking up space, does anyone know a way and I don't mean deactivate I mean uninstall those apps. Thanks...

Sent from my SM-G955F using Tapatalk
 
Mar 14, 2018
4
2
15
after the oreo update when my resolution is set to 4k2k 30hz I get color options including 10bit color when I set it to 4k2k 60hz 8bit color is all i get . anyone else seeing this ?
 
Nov 8, 2010
42
4
20
after the oreo update when my resolution is set to 4k2k 30hz I get color options including 10bit color when I set it to 4k2k 60hz 8bit color is all i get . anyone else seeing this ?
You need to make sure you connected to HDMI port that is support 10 bit.

For example my TV got 3 HDMI port but only HDMI 1 and HDMI 2 support 10 bit where my HDMI 3 only up to 8 bit.

Beside this, 4K 60hz 10 bit color required high speed HDMI cable as well.
 
Jul 16, 2018
2
2
3
Guys, I do not have a good TV to check this but did you try Settings --> Playback settings --> HDMI self-adaptation --> totle mode
to use auto-adjustment of frequencies? It says "support all frequencys self adaptation".
I can't believe the misspellings!

"Totle" instead of "Total"
"Frequencys" instead of "Frequencies"
"Adaption" instead of "Adaptation"
"Drescale" instead of "Prescale"
 
Likes: CresFang
Jul 16, 2018
2
2
3
Posted by
u/riebling

just now



So many bugs!




0. Updated without consent
1. Remote not working/paired after update
2. Required unplugging power to cold boot
3. Misspellings in Video Settings menu:
"Totle" instead of "Total"
"Frequencys" instead of "Frequencies"
"Adaption" instead of "Adaptation"
"Drescale" instead of "Prescale"
4. Wrong resolution set for display
5. No way to set screen saver to "never"
6. Screen saver timeout initially not set, so the text on screen has an empty string where a number should appear
7. When in "off"/"sleeping" mode, keeps intermittently sending signal over HDMI to connected TV, so connected TV keeps spamming with "signal lost" "signal received" messages. Off should mean off!
8. State of connected USB memory stick incosistent; it's lit up indicating "in use" but Android TV says it is ready to be removed
9. All the bloatware apps that cannot be removed (RedBull TV, Hulu, Vudu, ABC, etc.)
10. Most user installed 3rd party apps cannot be moved to USB storage
11: Netflix in some graphics modes solarizes / rotates the color map
12: hard-wired USB network adapter stops working
 
Likes: CresFang
Mar 14, 2018
4
2
15
You need to make sure you connected to HDMI port that is support 10 bit.

For example my TV got 3 HDMI port but only HDMI 1 and HDMI 2 support 10 bit where my HDMI 3 only up to 8 bit.

Beside this, 4K 60hz 10 bit color required high speed HDMI cable as well.
The port o am connected to supports 10bit . There is only one port on my TV at 4k 60hz the rest are 4k 30hz I am using a certified high speed hdmi cable from Monster . Leaving the cable in the same port if I switch mibox to 4k2k 30hz then go to color settings 10bit shows along with others but when I set mibox to 4k2k 60hz same port which supports 10bit and 60hz. The only option in color settings is 8bit

Sent from my Nexus 6 using Tapatalk