Xiaomi Mi3 Issues, need help!

Discussion in 'Xiaomi Mi 3' started by patapoon, Mar 31, 2014.

  1. patapoon

    patapoonMembers

    Mar 31, 2014
    3
    0
    11
    Male
    Hi everyone, I just purchased my Mi3 Phone yesterday. All's well thus far. Except for the following issues.
    (Pardon me if this is a repeat topic)

    1) Is there any way to turn off the screen transition effects? For eg, from home screen to whatspp back to home screen. The transition effects are making me quite dizzy =X

    2) Also, is there any way to turn off autocorrect ? I am using swift keyboard now..

    Many thanks!
     
  2. radarcontact

    Mar 4, 2014
    32
    6
    18
    Male
    The screen transition effects could be changed by holding your finger at an empty part of the screen, then a menu with different options such as screen/wallpaper/widgets should appear at the bottom part of the screen. Chose 'Effects' from where you can alter the screen transition effects.

    Sent from my MI 3W using Tapatalk
     
  3. patapoon

    patapoonMembers

    Mar 31, 2014
    3
    0
    11
    Male
    I cant seem to find the 'effects' menu. Could you do a screenshot? your help is much appreciated..! I have scrolled thru the entire list of icons/widgets already :(
     
  4. radarcontact

    Mar 4, 2014
    32
    6
    18
    Male
    There you go, see bottom right...

    [​IMG]

    Sent from my MI 3W using Tapatalk
     
  5. weeeweeen

    weeeweeenMembers

    Jan 29, 2014
    30
    0
    16
    Male
    Indonesia
    i believe that you havent update your phone yet..
    go update your phone..and you will see the screen that radarcontact posted

    to turn off autocorrect go to settings>language & input>google pinyin input>input... you will see intelligent correction.. uncheck it
     
  6. merlin699

    merlin699Members

    Aug 15, 2012
    25
    8
    15
    Male
    I think he's talking about the windows animations.

    settings - developer options:
    • window animation scale
    • transition animation scale
    • animator duration scale
    set all 3 to "animation off"
     

Share Our Site