New Xiaomi Redmi 4 Prime | Weekly Xiaomi.eu 7.2.9 | Google Play Store, Sd Card And Screenshots

Discussion in 'Bugs' started by decomorreno, Feb 14, 2017.

  1. decomorreno

    Feb 11, 2017
    8
    0
    1
    #1decomorreno,Feb 14, 2017
    Last edited: Feb 14, 2017
    #1
    Google Play Store has stopped working when trying to open it up, when trying to install an application like Snapchat or YouTube or it just crashes by itself. It is able to update applications that it is can't install, though.

    #2
    SD card is recognised by preinstalled explorer and I'm able to use file it contains. The problem occurs when you try to download any kind of file. In case of Google Chrome there's a notification like file download failed due to missing SD Card. Preinstalled download manager gives a notification like couldn't complete the operation.

    #3
    Screenshot function just doesn't work. There are files saves as screenshots they're 0 bytes size and contain absolutely nothing.

    EDIT: All these 3 issues can be fixed by using fix contexts option in TWRP. Thank you all for your help!
     
  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    All 3 issues looks like storage issues.. Did you try wipe data partition in TWRP?

    ~Tapatalk Mi5~
     
  3. decomorreno

    Feb 11, 2017
    8
    0
    1
    It depends whether I'm supposed to do that before installation or right after. As far as I know I should wipe both times, unfortunately I don't remember if I did it or not. I will flash once again and then tell you the results.
     
  4. decomorreno

    Feb 11, 2017
    8
    0
    1
    #4decomorreno,Feb 14, 2017
    Last edited: Feb 14, 2017
    So I've flashed the latest weekly ROM once again and nothing has changed so far. I wiped everything except SD Card before installing the ROM and wiped everything except system and SD Card after the ROM was installed.
     
  5. EvJd2017

    EvJd2017Members

    Jan 7, 2017
    6
    0
    13
    Female
    Hello, do you have twrp on it? Just go to advanced settings and choose fix contexts . That did the trick for me!
     
  6. decomorreno

    Feb 11, 2017
    8
    0
    1
    #6decomorreno,Feb 14, 2017
    Last edited: Feb 14, 2017
    Yeah, I flashed the ROM using TWRP actually. Gonna try it.

    EDIT: Worked like a charm, thank you!
     

Share Our Site