Xiaomi Redmi Note 3 Pro Don't Start

Discussion in 'Xiaomi Redmi Note 3 / PRO' started by Longa 1987, Dec 30, 2016.

  1. Longa 1987

    Longa 1987Members

    Dec 30, 2016
    5
    0
    1
    Male
    Hi Guys,

    I bought a new redmi note 3 pro in gearbest, but after , in first utilization without problems, but after 2 days he shutdown.

    When i try power on, only appear logo of xiaomi, an still there over 30 minutes.

    Someone can help me?

    Thanks for your help, that phone was for a child in christmas, and now she don't have the phone.
     
  2. Pertti Kosunen

    Sep 2, 2014
    469
    121
    67
    Male
  3. Longa 1987

    Longa 1987Members

    Dec 30, 2016
    5
    0
    1
    Male
    Hi Pertti

    After wrote the post i download the mi flash, i download the last global ROM, and i execute the edl. And install the ROM with mi flash. The installation was complete with sucess, but when i try reboot the phone, only appears the xiaomi logo, but don't appear the Android logo.

    Probably i' m doing something wrong.

    The xiaomi appear and i can't shutdown the phone.

    Have any Idea what i'm doing wrong?
    Thanks in advance for your help.
    Best regards
     
  4. Pertti Kosunen

    Sep 2, 2014
    469
    121
    67
    Male
    Is your device kenzo or kate, sure you flashed correct image? Did you use flash_all option from MiFlash?
     
  5. Longa 1987

    Longa 1987Members

    Dec 30, 2016
    5
    0
    1
    Male
    Hi Pertti
    I download Kenzo ROM, but i don't know the diference between Kate and Kenzo. Probably is that i'm doing wrong.
    About the flash all option, that i do.
    Thanks one more time for your help.

    Enviado de meu Redmi Note 3 usando Tapatalk
     
  6. Longa 1987

    Longa 1987Members

    Dec 30, 2016
    5
    0
    1
    Male
    Hi Pertti

    The phone is Kenzo, i already try flash a global ROM and the chinese one. The final result is the same, when i unplug the cable a turn on the device the xiaomi logo appears and stay for long long time. In flash vĂ­deos i saw Android logo appears after flash. But i never see that logo


    Enviado de meu Redmi Note 3 usando Tapatalk
     
  7. Pertti Kosunen

    Sep 2, 2014
    469
    121
    67
    Male
    Might be hardware problem, MiFlashing in EDL mode should overwrite all software side things.
     
  8. Pertti Kosunen

    Sep 2, 2014
    469
    121
    67
    Male
  9. Longa 1987

    Longa 1987Members

    Dec 30, 2016
    5
    0
    1
    Male
    Thank you sir, i already contact the op.

    Enviado de meu Redmi Note 3 usando Tapatalk
     

Share Our Site