New 4K videos not playing after flashing xiaomi.eu rom


Harry kam

Members
Mar 31, 2022
9
5
Facing weird bug that after clean installing xiaomi.eu 13.0.1 on mi 11 lite NE 5G (Lisa), 4k videos aren't playing which were fully playable when we send them to another device (Poco F2 Pro on miui 13.0.2 and windows 10 & 11). I tried mi video, google photos (both phones, worked on the other), mx player , vlc (my phone and PC) but the video can't be played error appears.. There wasn't any issue of this kind on stock rom. The last screenshot is from another 4k video that is also unplayable

Video:
https://drive.google.com/file/d/10oDQ-2LrOoSwz0nahPuVt2sMqvTjcRyX/view?usp=drivesdk
Log:
https://drive.google.com/file/d/11sMmnFr43pc4JxI-2yE82cfXbIa0c46x/view?usp=drivesdk
 

Attachments

  • msg646778344-2221.jpg
    msg646778344-2221.jpg
    146.3 KB · Views: 37
  • msg646778344-2228.jpg
    msg646778344-2228.jpg
    227.1 KB · Views: 37
  • msg646778344-2070.jpg
    msg646778344-2070.jpg
    64.4 KB · Views: 34
  • msg646778344-2192.jpg
    msg646778344-2192.jpg
    62.1 KB · Views: 35
  • msg646778344-2254.jpg
    msg646778344-2254.jpg
    68.8 KB · Views: 32
Last edited:

Harry kam

Members
Mar 31, 2022
9
5
Update :- I was going through mx player settings and found out that my device is missing some codecs !!
Left one is from Redmi k20 and right one is from Mi 11 lite NE 5G
 

Attachments

  • 1649092456884.jpg
    1649092456884.jpg
    367.3 KB · Views: 37
  • Screenshot_2022-04-04-22-40-37-424_com.mxtech.videoplayer.ad.jpg
    Screenshot_2022-04-04-22-40-37-424_com.mxtech.videoplayer.ad.jpg
    276 KB · Views: 37