A2SD on 1.6.24


Jul 4, 2011
How do I activate the a2sd in the miui rom? Thanks in advance.

Sent from my HTC Desire using the miuiandroid.com forum app
I have the same problem on my galaxy s on 1.7.1 - I tried the above but no joy. How did u solve it? Many thanks!

Sent from my GT-I9000 using the miuiandroid.com forum app
You must have an ext3 partition. I've done it once before but I have no idea why it didn't worked. I just reflashed the rom and after that I used the above command and tadaa... It's already working!
Open terminal emulator

Make sure your apps are not moved manually onto the sd card. You can check in miui file explorer and then sd card. If they are on the sd card (using the froyo style apps2sd) the a2sd+ in the rom will not load the apps into the ext partition you made. Put them back on internal and then either run the commands you listed. Either that or load a2sdgui from market and hit "apps to ext". You can also move the dalvik cache to the ext3 partition, in terminal (su then a2sd cachesd) or in a2sdgui click the dalvik button and then "dalvik on ext".