[1.7.29][HD2] DND Mode not translated

Discussion in 'Bugs' started by sephiroot, Jul 29, 2011.

  1. sephiroot

    sephirootMembers

    May 22, 2011
    27
    0
    11
    Settings -> Personal -> DND Mode
    All settings are in Chinese :/
     

Share Our Site