1.9.2 market doesnt connect to google servers...???

Discussion in 'Bugs' started by sqb68, Sep 3, 2011.

  1. sqb68

    sqb68Members

    Sep 2, 2011
    4
    0
    11
    Whenever I try to open the market it asks for my google account. But it says that it cant connect to google servers at the moment. What is up with that...
    Wifi/data connection ..all working perfectly.
     
  2. kerrari

    kerrariMembers

    May 13, 2011
    10
    0
    11
    Some weirdness I experience with the market as well. Connection isn't stable all the time, and the rating stars of all the apps seem to be half choppy.
     
  3. cyberstoic

    cyberstoicMembers

    Apr 20, 2011
    209
    1
    40
    Psychologist
    The Windy City
    I have had that happen several times. Go to Settings>Personal> accounts and sync, click your google account, and have it sync now for any and or all of those (google books, gmail, etc.). Now go back and the market usually works.
     
  4. skystar

    skystarMembers

    Mar 25, 2011
    55
    0
    16
    I don't about you guys. But I had this problem since build 1.8.19. I think that I have notice it more since I have spare batteries. Whenever I changed the battery out. The market doesn't sync. But I also had the problem even when I would reboot the rom. It becoming a real pain in the but. Just re-syncing doesn't solve the problem. I have tried a lot different things. Head over to the N1 page where I started a tread on this matter last week. I guess since it only affect a small amount it isn't a big deal. It suck that I have to keep switching back to build 1.8.12. If there is no fix I think that I will go back to CM.
     
  5. anqspeedy

    anqspeedyMembers

    Aug 21, 2011
    3
    0
    11
    check your proxy setting, empty it :)
     

Share Our Site