New 3.5.2 SGS2 homebutton and lockscreen not working

Discussion in 'Bugs' started by Kam_El, May 6, 2013.

  1. Kam_El

    Kam_ElMembers

    May 4, 2011
    63
    6
    18
    Male
    Criminal Solicitor
    London, UK
    Hi all,

    Not sure if this is a bug per se, or an isolated issue that I'm having (can't see anyone else having it).

    I did a full wipe, cache, dalvik etc (was coming from cyanogenmod) flashed miui, rebooted, rebooted into recovery, flashed gapps, rebooted. On first boot I can see the lock screen, I unlock, enter SIM PIN number, after this whenever i press power button to turn off screen, upon turning it on the lock screen is not displayed. I've tried enabling pattern, faceunlock etc in security, but when the power button is pressed the screen just comes straight on, without the lock screen activating.

    Also the Home button appears not to be working at all. When its pressed nothing happens.

    I've been off MIUI for a while, and when I tried installing this a few weeks ago the same thing happened. It might be a kernel issue perhaps (as was told by a v wise man) but I do not know.

    Would really appreciate any help. Thanks in advance people
     
  2. For Lockscreen you have to instal TerminalEmulator from Google Play then tipe this:
    1.su
    2.echo -n ON > /efs/imei/keystr
    3.sync
    4.reboot

    PS:Without numbers 1. 2. 3. 4. ;)
     
  3. Don phae

    Don phaeMembers

    Mar 8, 2012
    8
    0
    11
    I have the same phone, and no problem with this.. Maybe reflash?
     
  4. my9999

    my9999Members

    Feb 25, 2012
    16
    0
    11
    x2 none of those issues here.
     

Share Our Site