Bluetooth autoconnection to car handsfree?

Discussion in 'Question & Answers' started by mcsty, Jun 30, 2011.

  1. mcsty

    mcstyMembers

    Jun 30, 2011
    2
    0
    11
    Hi,

    Could you add The auto Connect option for bluetooth trusted deviced?

    With the original ROM I only need to switch bluetooth on (scheduled) and getting into my car. MIUI, instead, requires me to manual connect the discovered car audio device...
    Could you add an option for autoconnect miui phone to a trusted device, on bt settings?

    Thank you
    McSty

    Sent from my HTC Desire HD using the miui-dev.com Forums App
     
  2. Chilling_Silence

    Chilling_SilenceMIUI Android Staff

    Dec 15, 2010
    555
    4
    55
    Male
    New Zealand
    I've noticed this issue with my car as well, i9000 on 1.10.28.
    It's been happening for a while (But I've just been putting up with it until now, but it's becoming a PITA), I've done weekly updates, done multiple factory resets, and tried with my wifes N1 running the latest MIUI as well.

    Looks like it's not just me, and it's not just the i9000 or the DHD, I've also found:
    http://forum.xda-developers.com/showthread.php?t=1034567
    http://www.droidforums.net/forum/team-d1-miui/120087-bluetooth-not-connecting-car.html

    Any suggestions?
     
  3. mrguga

    mrgugaMembers

    Nov 13, 2011
    1
    0
    11
    I have the same problem... also, i can't share anything via BT if the other phone is not with the 'find me' option enabled, even tough i've already paired with it.
    Dunno what happened.

    sgs i9000b with 1.11.4 (miuiBR)
     
  4. fodi

    fodiMembers

    Oct 14, 2011
    49
    7
    18
    for auto-connect do the following (it worked on my i9000) (based upon this xda topic: http://forum.xda-developers.com/showthread.php?t=795691)
    go to /system/etc/bluetooth/
    find audio.conf and edit it
    go to the line starting with "Enable"" and change it to "Enable=Sink, Control, Headset, Gateway Source"
    go one line below, which starts with "Disable=" and delete everything in that line following the "=" sign
     

Share Our Site