New Bluetooth Problem

Discussion in 'Bugs' started by Hector garcia, Dec 26, 2015.

  1. Hector garcia

    Oct 3, 2015
    1
    1
    15
    Male
    In my redmi note 2 the bluetooth connect and disconnect always,ony in the version weecky 13 october or stable version of 27 october the bluetooth go fine.
     
    digitalboy likes this.
  2. digitalboy

    digitalboyMembers

    Jan 2, 2016
    20
    2
    15
    Male
    Yes, i'm too...
    The bluetooth in last build is instable end disconnect the device atached.
     
  3. David Bruun

    Jan 14, 2016
    48
    14
    18
    Male
    Got the 2 pcs. of Redmi note 2 prime, tried 7.1.0, 7.1.1 and 7.1.2 stable...same problem, BT keep disconnecting/connecting units, like headset (get several qy7,qy8), MI band 1S (got 2 pcs.)...tried to update firmware, flash phone, restart phone, clear cache, uninstall apk and reinstall apk, unpair/pair devices... reset the MI band 1S... It can't be a hardware problem, both phones got the same problem, mixed with different BT devices, must be a bug in the MIUI... I'M STARTING TO HATE MY XIAOMI... my phone is my work tool and my training's partner, 24-7-365, I need it to work always... Old known fixed BUGS are turning up in new versions of MIUI, and moderators are trying hard to keep a lit on the problem, by telling people to clear cache and restart phone...MIUI you need to step up, if you want to be a player in the big league of mobilephone UI systems...:mad:
     
    leo123 likes this.
  4. David Bruun

    Jan 14, 2016
    48
    14
    18
    Male
    Now i tried to not access any of my Bluetooth units, for 24 hours, BT turned on all the time...and then I tried to pair a BT unit, first with a Headset...the pairing worked, how ever after 10 min. of music the phone drops the connection, I had to shut down the Bluetooth and start it again...then I tried to pair my MI band 1S, no joy, didn't work, tried to clear the memory...tried again...nothing, the phone couldn't see my MI band 1S.
    Restarted the Phone...and now it was enabled to find the MI band 1S...and the headset...waited for 12 hours before again trying to acces the MI Band...MI Band can't connect...
    My guess are "some kind of memory/buffer overload in the BT modul" I never ever seen a problem like this i any other phone...could be a build error in the hardware... I really hope this is getting solved...Some other user are telling me that the Bluetooth used to work...so Im still hoping for a solution
    But this is so big a problem that I losing faith in the Xiaomi product...
    I NEVER EVER owned a phone where you needed to "wipe Cache and wipe Dalvik" all the time...only if you were working with a DEV ROM...but I only use Stable Global ROM's...and I been using smartphones of the last 7 years....
     
    leo123 likes this.
  5. David Bruun

    Jan 14, 2016
    48
    14
    18
    Male
    leo123 likes this.

Share Our Site