Cant Connect With My Synology Apps


Sep 16, 2015
2
0
11
#1
Hello all,


Since i ve this Redmi Note 2 i ve a problem with my Synology apps, all of them apart DSPhoto, impossible to connect when i m using 3G or 4G , with wifi everything work, i ve tried with 3 other smartphones (Acer, Motorola and Wiko) and it s working without any problems so it must be coming from the Redmi or Miui.

I ve tried with the last two roms, i ve wiped everything, all the permissions seems to be activated, so i m lost, if somebody ve the same problem or an idea to solve this, it s welcome :)

Thanks
 
Oct 21, 2015
1
0
11
#2
Interesting, i have exactly the same problem with an app called BlueIris which is used to view an IP Webcam I have at home. Works great on Wifi but not Cellular Data. I can exclude the app setup because it worked before on a Samsung S4 and I havent changed any parameters on the Host since then. It appears that MIUI Roms are quite aggressive on restricting apps usage of data, e.g APP Mobile Data exclusion lists and so on and i have fiddled around with them but yet to find a solution. If anyone is able to help I would be grateful.
 
Sep 16, 2015
2
0
11
#3
I think you are right, it s not the apps, i ve tried with the net address in a webbrowser and it doesn t work too