Can't Do Anything Please Help

Discussion in 'Xiaomi Mi 5S / Plus' started by gauthieralfa, Oct 27, 2016.

  1. gauthieralfa

    Oct 27, 2016
    1
    0
    13
    Male
    hey guys,
    i've bought a xiaomi 5S.
    I would like to put the international rom on xiaomi.eu, but i can't unlock my bootloader, i still blocked at 50%. I also can't put the official xiaomi stable rom on my devince with the installer app, she says : could verify package..
    on adb, my debug usb is activated, but adb doesn't see my phone on fastboot.
    i don't know what can i do, i've bought my phone on *******, and my current version is : MIUI Global 8.0 stable 8.0.10.0.0(MAGCNDH)

    thanks for helping,
     
  2. Mátrai László

    May 9, 2013
    3
    0
    11
    Male
    Hi,
    How can you sign in to the unlock tools?
    Try to the phone number and pw.

    Username: 0012345678 (the registred phone number)

    If it not good, try it an other Pc
     
  3. Lukasz Turon

    Oct 31, 2016
    10
    1
    15
    Male
    Are You able to login to Your meAccount on the phone (Setting ->MeAccoutn)? This is required to get unlocking tool working.
    Can You check if baseband module is properly loaded (Settings->About phone -> Baseband version).
     
  4. helias00

    helias00Members

    Jan 15, 2016
    1
    0
    11
    I had the exact same problem. Your ROM is not official reseller multi-language-ROM and therefore can't be unlocked. You have flash official MIUI-ROM, which is not easy, because the inofficial ROM blocks regular installation of the official ROM.
    The only way to flash official ROM I found, is a rather risky one, because you could irreversibly brick your phone, so beware!

    (Unfortunately I'm not allowed to post links, so I try my best to describe...)

    I downloaded the latest official China Developer ROM (fastboot method) and MiFlash tool from offical miui homepage (en . miui . com /a-234.html)

    I put my phone into edl mode.
    Your phone must have developer options and USB debugging enabeld.
    Also you have to install Minimal Fastboot & adb 1.4 (not any older versions!)
    Open Minimal Fastboot & adb cmd shell, type:
    "adb version" (should be 1.0.35)
    "adb devices" (your device should be listed - it must NOT be in fastboot mode, but turned on in normal mode!)
    "adb reboot edl" (screen goes black, you're ready to go)

    Unzip the downloaded official ROM,
    then start MiFlashTool,
    hit "refresh" (your device should be listed now)
    navigate to the YourUnzippedROM/images directory (IMPORTANT: navigate into the /images subdirectory, or your phone may brick!)
    hit "flash" and this works like it worked for me...
     
  5. mis76

    mis76Members

    Nov 5, 2016
    1
    0
    11
    I had the same problem. The unlocking process stoped at 50% with the error "The phone is not connected". I have solved that issue by taking a Win 7 PC. On all Win 10 PC i have tried was the same behaviour. On Win 7 it was running smoothly.
     
  6. sutt359

    sutt359Members

    Feb 12, 2016
    11
    2
    15
    Male
    I had the same issue, turned out to be windows 10. I used a windows 8 machine and worked first time. Mine came with the same rom as yours and didn't have to flash anything first.
     
  7. afrugone

    afrugoneMembers

    Nov 6, 2016
    1
    0
    13
    Male
    #7afrugone,Nov 6, 2016
    Last edited: Nov 8, 2016
    I've done It many times:
    1. Create an account at Xiaomi and ask for unlock with this account.
    2. Login In the phone with the given account number.
    3. Connect to the micloud and enable find my device, this is very important.
    Follow the normal unlock procedure. I've used Windows 10.

    You will receive two sms messages, the second one could take 2 or more hours
     

Share Our Site