Can't Resize The Partitions :(

Discussion in 'Xiaomi Mi Pad' started by jomoar, Apr 26, 2017.

  1. jomoar

    jomoarMembers

    Mar 31, 2017
    1
    0
    3
    Male
    I tried to flash TWRP through Fastboot to resize the partitions. when flashing TWRP everything seemed to work, but there is no TWRP. Then I tried from the update app, but didn't work either... Mipad still has the custom "Mi Recovery"

    I'm no expert, but something isn't working. I remember that long time ago I flashed it. with the other forum ROM

    I would like to install the rom from this forum, since it's free from bloatware

    My MiPad is running with:
    Android 4.4.4 KTU84E
    MIUI 8.6.9.29 | Beta

    Thanks in advance
     
  2. Kyogiro

    KyogiroMembers

    Jan 16, 2013
    88
    23
    18
    Flash twrp and reboot directly into the recovery.

    Sent from my MI PAD using Tapatalk
     
  3. The resize.zip only works with twrp 2.8.4, first install cwm 6.0.5.0 from update app, then flash root access, reboot, flash twrp 2.7.1, reboot, flash twrp 2.8.4 and then flash repartition zip, then you can flash miui 8 or new LOS 14.1 (7.1.2)

    Enviado desde mi MI PAD mediante Tapatalk
     
  4. fmcheetah

    fmcheetahMembers

    Dec 5, 2014
    147
    67
    38
    Male
    Germany
    Stefano131270 likes this.

Share Our Site