Chinese in browser

Discussion in 'Mi General' started by skyhigh, Sep 4, 2011.

  1. skyhigh

    skyhighMembers

    Apr 24, 2011
    131
    0
    26
    After this weeks update, when I open browser using phone's 3g network(in Canada), it shows me all the stuff in Chinese. But when I open browser:rolleyes: in wifi connection, it is in English. Are there some hidden settings?
     
  2. skyhigh

    skyhighMembers

    Apr 24, 2011
    131
    0
    26
    Never mind, I figured it out. This only happens when bandwidth saving mode is enabled. Disabling the bandwidth saving mode fixed the problem.
     

Share Our Site