New F2 pro signal Bug


bilalrajput

Members
Oct 30, 2020
36
20
I am using F2 pro aka k30 pro on xiaomi.eu rom 12.5.5 version with dual sim
Sim1 has 4g enabled
sim2 doesnt support 4g so in setting i have set it automatically to 3g
whenever i turn on data on sim2, automatically signal on sim2 are vanished and it is automatically switched to preferred 4g lte and signals doesnt come back unless i again switch it to 3g

Kindly help me fiing this bug
 

Tsim Pouki

Members
Sep 4, 2021
288
52
I am using F2 pro aka k30 pro on xiaomi.eu rom 12.5.5 version with dual sim
Sim1 has 4g enabled
sim2 doesnt support 4g so in setting i have set it automatically to 3g
whenever i turn on data on sim2, automatically signal on sim2 are vanished and it is automatically switched to preferred 4g lte and signals doesnt come back unless i again switch it to 3g

Kindly help me fiing this bug
Do you still have this problem?
 

AkitoHaruka

Xiaomi 12 Pro Tester
Staff member
Oct 19, 2021
56
30
I am using F2 pro aka k30 pro on xiaomi.eu rom 12.5.5 version with dual sim
Sim1 has 4g enabled
sim2 doesnt support 4g so in setting i have set it automatically to 3g
whenever i turn on data on sim2, automatically signal on sim2 are vanished and it is automatically switched to preferred 4g lte and signals doesnt come back unless i again switch it to 3g

Kindly help me fiing this bug
Your carrier is at fault.
If the said SIM are not supposed to connect to LTE to begin with, it won't ever try to.
Contact your carrier to block connection to LTE.
 

bilalrajput

Members
Oct 30, 2020
36
20
Your carrier is at fault.
If the said SIM are not supposed to connect to LTE to begin with, it won't ever try to.
Contact your carrier to block connection to LTE.
i have tried many time to put my mobile phone sim card setting to not use lte ,still it automatically switches to lte and then signals turns off unless i switch it to 3g manually